1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unrooting without a working power button

Discussion in 'Android Devices' started by nafzimo, Aug 15, 2010.

  1. nafzimo

    nafzimo Lurker
    Thread Starter

    Just last week I finally rooted my Motorola Droid (thanks for the help)! All was good until today when I woke up and the power button didn't work. It was intermittently working this afternoon, and now it does nothing.

    I was ready to unroot the phone so I could take it back to Verizon when I realized that I can't get into the bootloader screen without the power button. I tried holding the D-pad up while reinstalling the battery and I also tried the camera and volume down buttons while reinstalling the battery. The battery removal and reinstall just doesn't seem to be working to put it into the bootloader screen. Any thoughts?
     


  2. JM33

    JM33 Well-Known Member

    If I remember correctly when I used rsdlite, I held left on the Dpad (with the keyboard out as you would normally hold it in landscape) which is up if you are holding it as you would for portrait. I'm not sure if you had tried to access bootloader before and were successful with the method you described, but I remember the wording in the instructions was different than how I got it to work. Give this a try if you tried the other way.
     
  3. OMJ

    OMJ Bazinga

    I know there is a widget that will reboot you into the bootloader but I dont know the name of it. Im sure someone will come along that does though
     
  4. one4u2nv

    one4u2nv Member


    Quick Boot will do it.
     
  5. rhyno

    rhyno Member

    Also, romloader allows you to load into boot.
     
  6. nafzimo

    nafzimo Lurker
    Thread Starter

    Thanks for the help. I'll try Quick Boot tonight. Is there anywhere else in this process that the lack of a power button will be a problem?
     
  7. OMJ

    OMJ Bazinga

    nope
     
  8. nafzimo

    nafzimo Lurker
    Thread Starter

    Quick Boot won't put this phone into bootloader mode. It will go into recovery, but not bootloader. I'm starting to wonder if there is something else going on... maybe the power button is just a symptom. All I did when I rooted was follow the How to Root 2.1 from Windows without losing app data from the The Guide to All Things Root Related
     
  9. klwheat

    klwheat Well-Known Member

    If you rooted a week ago and NOW the power button started going out intermittently...my guess is HARDWARE failure...not software issue.
     
  10. mhome

    mhome Well-Known Member

    Rom Manager has a stock image. Shouldn't have to press power button if everything works right.
     
  11. Yup. Download ROM Manager and there is an option to reboot into recovery and access your SD card for the file you need.
     
  12. RammiKan

    RammiKan Newbie

    You could pull your battery then put it back in and hold up while you plug in the charger. The charger will turn it on and should get you to the bootloader. (tried it, it works)
     
  13. OMJ

    OMJ Bazinga

    I dont think that flashes you back to the stock recovery but Im not entirely sure.
     
  14. nafzimo

    nafzimo Lurker
    Thread Starter

    All day yesterday, the power button worked fine. I had no problem getting into boot loader mode using Quick Boot or using the power button and D pad. I reverted back to stock while I had the chance, but the power button continues to work fine this morning.

    I hope Verizon believes me when I try to return a fully functioning phone!

    Oh, I had the problem with the start button in RSD Lite 4.6 being greyed out, but I changed the sdf file name to something shorter and it worked fine.

    Thanks for the help and suggestions on this one!
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...