1. Download our Official Android App: Forums for Android!

General Unstable wifi connection

Discussion in 'Android Devices' started by Cid67, Jan 24, 2014.

  1. Cid67

    Cid67 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    98
    Joined:
    Dec 26, 2012

    Dec 26, 2012
    98
    1
    36
    Male
    After 4.3 update Im getting this popup every few minutes while connected to our house wifi anyone know a fix..?

    Peace
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    The fix is to wait until Samsung comes out with one. That's one of the bugs in the 4.3 update.
     
  3. NeoGrandizer

    NeoGrandizer Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,701
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    1,701
    441
    183
    Try rebooting your router. Or power cycle your network. That should fix the connection issue.
     
  4. Cid67

    Cid67 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    98
    Joined:
    Dec 26, 2012

    Dec 26, 2012
    98
    1
    36
    Male
    Done that no dice =\
     
  5. BigRedGonzo

    BigRedGonzo Android Expert
    Rank:
    None
    Points:
    123
    Posts:
    919
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    919
    255
    123
    Male
    Process Engineer
    Winston-Salem, NC
    If it is switching you back to the carrier's network when you get the message, go to Settings>WiFi hit the menu button and choose Advanced then uncheck the Auto Network Switch option. I was having the same issue in the office and when I did this, it quit complaining.
     
  6. saltz

    saltz Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    119
    Joined:
    Nov 30, 2010

    Nov 30, 2010
    119
    26
    43
    Phoenix, AZ
    Just a quick note, when you do this it stops complaining because it just uses your data plan and not WiFi. For those of us with a limited data plan this could really suck :(
     
  7. nsa_sailor

    nsa_sailor Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    413
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    413
    52
    83
    Engineer
    Wichita
    I think you have it backwards. The way I take it, if it's UNCHECKED, then you aren't constantly switching back forth, it will stick to wifi. If it's CHECKED, then it will switch to your data plan if the device considers your wifi to be "unstable".
     
  8. BigRedGonzo

    BigRedGonzo Android Expert
    Rank:
    None
    Points:
    123
    Posts:
    919
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    919
    255
    123
    Male
    Process Engineer
    Winston-Salem, NC
    This is correct. I leave WiFi on and when in proximity of a known WiFi connection, it connects like normal. It just doesn't continually complain about the internet connection being poor. The Auto Switch setting is designed to make sure you have good internet access all the time (even at the expense of your data plan.) With if off, the phone does whatever you tell it to do.
     
  9. saltz

    saltz Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    119
    Joined:
    Nov 30, 2010

    Nov 30, 2010
    119
    26
    43
    Phoenix, AZ
    I guess I didn't say it clearly, but that is what i meant, if it is checked and it considers your WiFi connection "unstable" it will eat up your data. I have yet to find a connection it doesn't think is unstable. So as a result I was using data like crazy. I was just trying to warn people what could happen.
     
  10. NeoGrandizer

    NeoGrandizer Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,701
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    1,701
    441
    183
    I did encounter this issue when I first updated to 4.3 after a clean install. The router reboot fixed my issue (sorry to hear that didn't fix it). Then a Province wide blackout took my network out. l had to do a complete Power Cycle of my entire network to get it going again when power returned.

    A power cycle is more involved. You need to turn off all users and network peripherals first. Then the router. The modem last. Then wait 10-30 seconds. Power on the modem first. Then the router after the modem is fully powered. Then the users and network peripherals after the router is fully powered.

    Do you get the same issue if using Wi-Fi elsewhere?
     
  11. lcneed

    lcneed Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    601
    Joined:
    Nov 12, 2012

    Nov 12, 2012
    601
    99
    78
    SoCal
    I also started to see this notification since 4.3 update. But, for my case, I only see it when I got home parking out in the drive way. Wifi has only 1 bar and I see this notification. So for my case, the warning is legit.
     

Share This Page

Loading...