1. Download our Official Android App: Forums for Android!

Support Update Bugs and Glitches

Discussion in 'Android Devices' started by Clittzen, Jul 25, 2010.

  1. Clittzen

    Clittzen Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    357
    Joined:
    May 22, 2010

    May 22, 2010
    357
    42
    63
    Student.
    New River, AZ.
    I haven't seen a thread for this yet. But I know there are problems due to the update. If everyone shares maybe we can help eachother out.

    I now have dead pixels. 3 to be exact when in camera/video mode. It will not allow me to download or use any other camera app. I also now have fuzzyness in my pictures. This has to be software related because it was fine before...

    Also on main screen sometimes software keys for contacts and dialer do not respond. Never did this before.

    So is there anything weird with your phone after update?
     

    Advertisement

  2. Vihzel

    Vihzel Destroying Balls Everyday
    Rank:
    None
    Points:
    333
    Posts:
    5,364
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    I haven't had anything strange after the update. I wonder what could have produced those dead pixels in the camera/video mode. I've never heard of that before. Hopefully Motorola will fix any issues in the next update, but maybe in the next one, the sound will mysteriously start going out. :p

    I hope that this wont be a recurring issue with Motorola.

    "Hurray for Froyo!... and now my phone's bricked?!?"
     
  3. Mutt Slayer

    Mutt Slayer Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    11
    0
    15
    +1 on the dialer and contact buttons not responding after the update. Phone got much more laggy as well. Thought about doing a factory reset.

    Before the update, I didn't have any of this. I have not tried the camera yet.

    Wish we had a fix for this.
     
  4. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    237
    Joined:
    May 14, 2010

    May 14, 2010
    237
    25
    43
    Industrial HVAC (Water Cooled)
    ATL, GA
    I did a factory reset but it doesn't help. I have the lag plus my car dock wont work now and camera wont work either!
     
  5. ckochinsky125

    Rank:
    None
    Points:
    128
    Posts:
    1,986
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    1,986
    53
    128
    I dont have any lag other then the lock screen I wish there would be a led notification for when it is charging maybe they can add one in another ota
     
  6. Jpeluso8

    Jpeluso8 Member
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    36
    0
    15
    Ever since the update I've had bugs too.
    1. phone is not responsive when dialing, scrolling through contacts etc..
    2. The UI is slower. Sometimes my home screee now will load with none of my icons..takes like a min for there to be my app icons
    3. Blockbuster app that came with the phone doesnt open..it just freezes..

    These 3 things I know are as a result to the update. Never had these probs before.

    So I have a question now..is there a mechanism for us letting motorola know this now? I want a new update. But my guess is Froyo would fix right?
     
  7. ckochinsky125

    Rank:
    None
    Points:
    128
    Posts:
    1,986
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    1,986
    53
    128
    I was curious to as if there were a method to let motorola know about the bugs also not sure what we would have to do to let them know
     
  8. esn

    esn Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    566
    Joined:
    Dec 21, 2009

    Dec 21, 2009
    566
    48
    68
    construction
    South Jersey
    I have not experienced any bugs from the update at all. Were all the phones made in china or were some made elsewhere? Mine was made in China and so far no real issues.
     
  9. Beasnizzle99

    Beasnizzle99 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    187
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    187
    4
    36
    Cuyahoga Falls, Ohio
    from over at the motorola forums they have passed on the pixel camera issuse and believe to have narrowed it down in the software...
     
  10. darreno1

    darreno1 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    489
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    489
    26
    43
    The dead pixel issue is the only thing I can pin point and that hasn't affected my camera in any way. Pictures still come out crisp. My contact scrolling is actually smoother and the fonts in the browsers are better anti-aliased. I can find no other issue with the update as of yet.

    I believe some of the problems people are mentioning are just coincidences. I would have picked up on any unresponsiveness immediately considering how much I use this phone and I haven't experienced any of that. Unless of course, the update selectively screwed some phones which I have a hard time believing.
     
  11. kkwan77

    kkwan77 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    Yes, I am also experiencing the lag / unresponsiveness. This seems to go away when I turn the screen off and back on. It's really annoying.
     
  12. matty032

    matty032 Android Enthusiast
    Rank:
    None
    Points:
    48
    Posts:
    302
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    302
    12
    48
    Blockbuster app freezes, never comes up. No notifications of new emails using Corporate Sync. Not sure if they worked before the update. I updated as soon as I took the phone out if the box.
     
  13. ckochinsky125

    Rank:
    None
    Points:
    128
    Posts:
    1,986
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    1,986
    53
    128
    I rooted my phone and got rid of all the bloatware so i wouldnt have problems with that since i would never use it. So you didnt try them out before the update came?
     
  14. j_ryan

    j_ryan Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    131
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    131
    10
    38
    Computer Repair
    East Tennessee
    Anyone else having trouble adding accounts? I've tried to add my Picasa and Photobucket accounts, but I get an error saying try again later. I thought last week's OTA would fix it but no luck. If I try to add the accounts on wifi, it goes further but still ends up with an error.
     
  15. carmendiva

    carmendiva Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,556
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    2,556
    118
    163
    Female
    Intern, Model, Acting, Dancer
    New Yor
    I haven't really had many issues

    aside from trying to do a number change and my phone factory reset itself...which i did not actually want it to do

    and there is a slight lag

    but ehhh
     
  16. northwst

    northwst Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    25
    4
    16
    not an update bug but still a bug

    I noticed this the other day and searched throughly for a fix...none so far.

    I use Hotmail in addition to Gmail... so I have it set up thru the system email client... but when I delete an email from the list it does not delete the email from the server...no settings to change this...I read that it does it by default but it is not working for some reason... I am using K9 email untill this is fixed.

    I believe this affects all pop3 accounts.
     
  17. northwst

    northwst Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    25
    4
    16
    I have not experienced any of the bugs that have reported...in fact none of the issues that have been reported so far as I have read....this is my first smart phone so no real experience with them but I am really very happy with the power in my hands....NEVER EVER going back to the dark ages....
     
  18. mhynek

    mhynek Member
    Rank:
    None
    Points:
    18
    Posts:
    74
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    74
    14
    18
    Yesterday I took a trip, put my X in the car dock, and set Nav to my destination. About an hour into my trip, Nav would intermittently close, and would return me to my home screen. This continued for the last 2 hours of my trip. It was extremely irritating. Has anyone else experienced this? Is there a solution?
     
  19. ckochinsky125

    Rank:
    None
    Points:
    128
    Posts:
    1,986
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    1,986
    53
    128
    Mine did the same thind and i would have to keep sliding down the notification bar to bring it back up. It would still be on it would just be in the top of the screen. It didnt do this before the update
     
  20. mhynek

    mhynek Member
    Rank:
    None
    Points:
    18
    Posts:
    74
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    74
    14
    18
    Yes, that's exactly it! Was a pain in the a$$ to have to pull down the notification bar just to reactivate Nav. Any ideas how to fix this horrid phenomenon?
     
  21. kkwan77

    kkwan77 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    I've noticed the lag, unresponsiveness, delay in input etc. Anyone else come across this since the update??
     
  22. kkwan77

    kkwan77 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36

    Lag as in unresponsive and delayed input from the keyboard?

    Hopefully this gets fixed on the next update!
     
  23. Brooks777

    Brooks777 Member
    Rank:
    None
    Points:
    18
    Posts:
    35
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    35
    20
    18
    Yeah, I've got the same issue.. check it out here: http://androidforums.com/support-tr...-1-13-604-update-adds-dead-pixels-camera.html
     
  24. carmendiva

    carmendiva Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,556
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    2,556
    118
    163
    Female
    Intern, Model, Acting, Dancer
    New Yor
    No like general lag with the homescreen and application launches
     
  25. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,551
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,551
    16,993
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    This is a general warning to ALL:

    Keep your posts constructive, on-topic, and leave out the personal insults. If I see any more attempts to disrupt a thread or provoke arguments I'll be handing out infractions.
     

Share This Page

Loading...