1. Are you ready for the Galaxy S20? Here is everything we know so far!
  1. QueenPendragon

    Thread Starter

    I have a Mytouch 4G. I was downloading a regular batch of updates, but Slice It won't update properly. I keep getting an error that says something like 'file package is not valid' or something like that. What's it mean?
     

    Advertisement

Loading...
Similar Threads - Update error
  1. ironass
    Replies:
    1
    Views:
    236
  2. cfpct
    Replies:
    5
    Views:
    941
  3. majorRyan
    Replies:
    1
    Views:
    2,782
  4. YazanAlHabal
    Replies:
    8
    Views:
    1,971
  5. Captain colonel
    Replies:
    4
    Views:
    728
  6. Neha badole
    Replies:
    0
    Views:
    543
  7. ehawk416
    Replies:
    2
    Views:
    3,219
  8. bastianell
    Replies:
    0
    Views:
    807
  9. Black Pizzo
    Replies:
    1
    Views:
    382
  10. Tworays
    Replies:
    14
    Views:
    34,622

Share This Page

Loading...