1. Are you ready for the Galaxy S20? Here is everything we know so far!

Update Failed 2.1

Discussion in 'Android Devices' started by united1811, Aug 8, 2010.

  1. united1811

    united1811 Lurker
    Thread Starter

    I tried to update my Pulse from 1.5 to 2.1, however when it tries to install it about 40% of the way it stops and says 'Update Failed', I was wondering whether someone can help me with this problem


    1. Download the Forums for Android™ app!


  2. shadowman40

    shadowman40 Lurker

    Me too.... gets about half way through installing then "Update failed" . I have reverted to the "december 1.5 update" and tried several times but no joy!!
  3. mpskentuk

    mpskentuk Lurker

    I wouldn't bother updating if I were you, I did it with mine and it's just screwed the phone up, it crashes on a regular basis, it freezes up, it seems to be more bug ridden than 1.5 (if that is possible)

    I'm going to take mine back to 1.5 today
  4. johninho1970

    johninho1970 Lurker

    I've had this problem too.

    There's three of us over at Modaco who can't update. The general consensus is that it's a hardware fault.

    Luckly mine's still in warranty so I'll be taking it back.
  5. twrock

    twrock Newbie

    I have no idea if it will help or not, but if you can't get anything else to work, you might as well try. So if you are game, head on over to MoDaCo and follow the instructions in this link for "downgrading" your device: The Ultimate Pulse Owners Guide - Android @ MoDaCo
    Once you've done that, you might be able to install either an older 1.5 ROM or a new 2.1. There are a number of good "guides" for doing pretty much anything you might want to do in that thread.

    Incidentally, the stock ROM's are really not as good as the modified ones, particularly, I like the FLB modified 2.1 ROM. YMMV
  6. shadowman40

    shadowman40 Lurker

    Mine too.... Its been back for "repair and upgrade" , but they said there is nothing wrong with it and "updated" my firmware to Dec 09 Android 1.5 !!!! Now I note on the T-mobile website, they've removed the Android 2.1 update as well!!! :mad:

Share This Page