1. Are you ready for the Galaxy S20? Here is everything we know so far!

Update Request won't Go Away

Discussion in 'Android Devices' started by jaysant1, Nov 27, 2010.

  1. jaysant1

    jaysant1 Lurker
    Thread Starter

    hello Everyone,

    I'm new to this forum so I hop I'm posting this in the right place. I have a Verizon Droid incredible which is rooted and running android 2.2. I keep getting an ota update request from verizon which i keep dismissing but it comes back like 10 times a day. It's really annoying so i tried to just run the update and it freezes. Then I'm back to the annoying update message. How do I make it go away for good?

    1. Download the Forums for Android™ app!


  2. Frisco

    Frisco =Luceat Lux Vestra=

    Welcome to the forums, jay.

    Some have success using a task killer cleverly. You'd have to be sure not to kill tasks or services needed by the system, of course. ;)

    Good luck with that, be sure to post back how the issue was remedied. I moved your question to the Incredible All Things Root area for you.
  3. Terabethia

    Terabethia Android Expert

    I was rooted but still had stock everything, I pretty much just rooted to remove bloatware and use a couple root only apps.

    After missing an important call because my phone was giving me the stupid OTA message for the 10th time that morning, I finally said screw it and just flashed a custom ROM.

    I went with Virtuous 3.1 which is 100% stock and includes the latest OTA. Took maybe 10 minutes to flash the ROM, and then about another 15 minutes to set up the phone again. I used Titanium to backup my apps and data, Launcher Pro to back up my home screens and then Folder Organizer to back up all my folders.

    And now... phone works and feels exactly the same as before only no more annoying update request every time I wake it up.
  4. Ted1Jones

    Ted1Jones Member

    Is this update from Verizon worth it, or does it only add Verizon apps?

    When I tried to allow the update it does not complete. I assume this is because my Incredible is rooted. What do I need to do if I do want the update?
  5. ske714

    ske714 Newbie

    I'm also new to this forum, but I actually have the answer to this question. My wife and I both have incs with with 2.2, both rooted. When the Nov ota came out, she wanted it and I didn't. First, in her case, the update would fail because of the removed bloatware. Some of it was updated with the ota and needed to be there. When the removed apps were restored, the update was successfully installed to her rooted phone (which, of course, unrooted the phone).

    In my case, I didn't want to lose root so I passed on it. Rename this file...
    ...and the nags will stop.

    Ted, it is not worth it. More bloatware.
    sweetb2006 and howarmat like this.
  6. Ted1Jones

    Ted1Jones Member

    I followed Bob Denny's instructions and was able to install the update.

    As to whether the update is worth it, I don't know yet. Thanks Bob!
  7. sdrawkcab25

    sdrawkcab25 Extreme Android User

    It's worth it for the new kernel, which re enables the faster charging, but you can flash that separately.
  8. howarmat

    howarmat Android Expert

    great tip, i knew i read somewhere of a hack of sorts on how to stop that.
  9. zzz?

    zzz? Lurker

    I am having the same problem running skyraider 3.3.3, I just recently loaded this rom and had not had the problem previously with virtuous. When I look in Astro, or on my computer as a disk drive I can't seem to locate any of the folders or file you listed above.....what am I doing wrong here?
  10. ske714

    ske714 Newbie

    I can only assume that the file isn't there in your custom rom.

    jasonb1985 posted this fix in another thread...

    open /system/build.prop in Root Explorer in r/w mode, select text editor, edit the line below (change 231334 to 264707), then save it. That's all. Root Explorer makes a backup build.prop file automatically


    Reboot twice and no more nag.
  11. ske714

    ske714 Newbie

    Actually, you should use Root Explorer to try and make changes. Astro doesn't show the file extensions, which may be why you can't find the file. Also, I don't think you will have write permission in the system folder. Astro doesn't run with root permissions.
  12. ske714

    ske714 Newbie

    I did not realize that there was a difference. I never have to charge in a hurry, but that would make it worth it if I did. As it's not an issue for me, I think I prefer a slower charge. Less heat stress on the battery, and maybe a deeper charge for better battery life.
  13. turbomentor

    turbomentor Well-Known Member

    Tera: you've been a tremendous help in the past.

    Be willing to share a bit more about how you did all that? I've been resisting flashing a ROM because...well...1) I am pretty happy with Stock 2) Scared of messing something up and 3) I don't really know how to back up apps, home screens and folders. Sounds like you cracked the code pretty well...mind sharing a bit more on how you used all these tools and got it done?

    Very much appreciated if you can.
  14. turbomentor

    turbomentor Well-Known Member

    Unable to change the file name using Astro or Estrongs. I ~think~ you must use Root Explorer which I don't have...yet...
  15. howarmat

    howarmat Android Expert

    yeah i wouldn't use astro, root manager would be needed
  16. answerman

    answerman Android Enthusiast

    ^ this.

    Basically, all this fix does is tell Verizon's system "I already have the newest version". A simple, elegant fix. I'd venture that the next time an update comes out, we'll just have to change 264707 to another number which reflects the newest update.
  17. turbomentor

    turbomentor Well-Known Member

    After changing the file name that didn't prevent the OTA nag.

    I am trying the method where I change the text in the prop file...temp fix until I flash a new ROM this wknd.

  18. turbomentor

    turbomentor Well-Known Member

    After changing the file name that didn't prevent the OTA nag.

    I am trying the method where I change the text in the prop file...temp fix until I flash a new ROM this wknd.

  19. turbomentor

    turbomentor Well-Known Member

    Sadly enough, making the text change to the file as specified did not get rid of my persistent OTA nag.
  20. ske714

    ske714 Newbie

    You do realize that you can now install the OTA, then immediately reroot your phone with the new Unrevoked?
  21. wedgemoose

    wedgemoose Android Enthusiast

    SKE, I tried the other way with changing those numbers, NO LUCK. it would work for a week or so and then go into a boot loop. So i want to try your way. what do we re-name it to? Anything? can i just delete a few letters (which i just tried and it didn't work)

    thanks in advance
  22. ske714

    ske714 Newbie

    I just add .old to the file name.
    That way I can search for .old and find all the stuff I've renamed when I want to put it back. You can add .moose if you want.

    When you say it didn't work, do you mean that nag came back? Did you accept the update and allow it to fail? I'm not sure if it has anything to do with it, but it may be that once your phone has received the notification, it won't go away untill you accept it. Changing the file may only prevent the notification from being received. I really don't know. All I know for sure is that I had received the notification and allowed it to try and install multiple time, and it kept coming back. I renamed the file and let it fail again, and it never came back.
  23. turbomentor

    turbomentor Well-Known Member

    If I could install the OTA, I would have.

    Clicking on "install now" has led to downloading the OTA, but it never installs. I have 7 downloaded OTA zips on my SD card...none installed properly.

    Today I'm going to try Virtuous 3.1
  24. wedgemoose

    wedgemoose Android Enthusiast

    Yes, thats what i meant (the nag came back). and "no" i haven't excepted it so thats probably the reason. I did the "change the number" way again and its working again. It seems to work for a couple of weeks and then randomly it will just boot loop. But thats OK because it's time for me to do the new root method anyways. I'm just being lazy ans didn't want to set everything up again. But it's time. thanks again for helping
  25. swae

    swae Newbie

    I am having the same nagging issue...

    If I install the OTA update can I root it over & the remove the bloatware manually?

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
Similar Threads - Update Request won't
  1. jhall68w
  2. Al Fresco
  3. xarzu
  4. genka3
  5. markdoc
  6. and200cc
  7. tinker123
  8. startac4
  9. Creepies
  10. Syam Kishore

Share This Page