1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Update Software Problem - Red Triangle

Discussion in 'Android Devices' started by raphaelgoncalv, Jan 29, 2012.

  1. raphaelgoncalv

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Oct 13, 2011

    Oct 13, 2011
    11
    0
    15
    It's the first time I update my HTC Desire, Android 2.3.3 Software still on 1.32.832.3, now I've been proposed to update it to 1.47.832.1

    After download I start the installation, phone restarts and then I get 5 seconds of progress bar going on, but before 50% I get a red exclamation point and phone is blocked. All I can do is to remove the battery or do reset.

    Anyone with the same problem? I've tried with wi-fi and 3G still the same problem. And every time it downloads the whole file again, where does the system save the file anyway?


    Thanks
    Raphael
     

    Advertisement

  2. notebook

    notebook Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    731
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    731
    168
    93
    You could try to install the RUU file of the OTA yourself.

    Here's a link to the RUU of the same OTA software version you tried to install, i.e. 1.47.832.1. (The file itself comes from a trusted source of carrier and stock ROMs for the Desire S on xda-developers.com.)

    You'll need to save this file to your PC, connect the PC to your phone with the USB cable and run the RUU. See this guide for more details on how to install an RUU.

    You do this at your risk. I've no idea whether or not the file is 100% safe (virus/malware free) or if it will fix your problem. There is a chance it could make things worse or brick your phone [prevent it from working] as it already has an existing unspecified problem.

    Without rooting your phone, and if you've already tried a factory reset, I think your only other option is to send it in for repair.
     
Tags:

Share This Page

Loading...