1. Are you ready for the Galaxy S20? Here is everything we know so far!

Update today?

Discussion in 'Android Devices' started by TBo45, Sep 22, 2014.

  1. TBo45

    TBo45 Lurker
    Thread Starter

    When I woke up this morning there was a system update for me. Anyone else get this? Anyone else know what it did?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Kealper

    Kealper Lurker

    Same, and it's a big one too. Yanking the update zip off my phone to take a peek now, I'll toss a download up shortly for anyone who's better at this stuff than I am, in case their devices haven't gotten it yet.

    EDIT: After looking around it seems others have already posted the update.
    If you are rooted and wish to stay rooted, it would be a bad idea to install the ZV4 update, it patches towelroot's method. You will not be able to root with towelroot.

    Appears to be the same kernel version, it's also still Android 4.4.2.
     
  3. lxebell

    lxebell Member

    i keep getting that its around 250 mb idk what it is but maybe 4.4.4:D
     
  4. bg4m3r

    bg4m3r Android Expert

    No update here
     
  5. chucksaysblah

    chucksaysblah Android Enthusiast

    I have flashed the lg stock rom. I dont get any of these updates anymore?!?!
     
  6. donjuro

    donjuro Android Expert

    Im sure the update is being rolled out, not everyone is gonna get it at the same time. Im almost done whipping up an updated rom, if you're rooted and dont feel like waiting feel free to flash it.
     
  7. smk75

    smk75 Member

    Is there anything that says what this update fixes?
     
  8. bg4m3r

    bg4m3r Android Expert

    I still think that it's because many of have flashed the non carrier specific ROM that we aren't all getting the update.
     
  9. 7808

    7808 Member

    I got it. Not sure what it did though
     
  10. ODGeek

    ODGeek Well-Known Member

    My VM volt says "System update downloaded a touch to install".

    I moved the 236Mb file to my external sdcard & deleted it from the cache directory and rebooted. The message is still there. Is there any way to disable this so I don't accidentally install it & lose root?
     
  11. donjuro

    donjuro Android Expert

    Delete the updater app
     
  12. ghost915

    ghost915 Well-Known Member

    I also got this update today but my girlfriend has got it. Our phones were bought the same time. we both are still running the same stuff. I am rooted but she is not. Like I said I got the update today and she did not. I don't really wanna install this update if I am going to loose root. I know we don't have a working flash recovery yet, but I am hopeful that we will.

    Where is this update saved to once it has been downloaded? I have looked through my phone and can't find it. It says is it downloaded and ready for install.

    I wanna wait till she gets the update and installs it so i can compare the 2 phones to see if it did anything to it.
     
  13. nickabbasi1

    nickabbasi1 Member

    Probably a silly question, but, explicity, which app is this?
     
  14. donjuro

    donjuro Android Expert

    Unfortunately I removed a lot of stuff on my phone already so I couldn't tell you, but if you have titanium backup or ROM toolbox and you can show me what apps you have I could show you which one it might be. To could also freeze them your self until you stop getting the message to find out which one it was then post back.
     
  15. bg4m3r

    bg4m3r Android Expert

    There's 3 apps. Apps Update, Software Update and Update Center. I wouldn't delete them though, just freeze them.
     
  16. ODGeek

    ODGeek Well-Known Member

    I had those 3 apps frozen on my phone (they're still frozen in Titanium Backup) & I still get the update message...
     
  17. SteboMT

    SteboMT Member

    I am STOCK V3 and I didn't get the MEMO. I also didn't use a cover sheet on my TPS reports! ;)
     
  18. bg4m3r

    bg4m3r Android Expert

    Oh, then there's no stopping it. :p
     
  19. trueangel956

    trueangel956 Lurker

    I was rooted and fine until i update something on my phone now i install towelroot and it says phone currently not supported why i tried framaroot and other rooting aps anyone know how to root it now or what to do help need my tethering
     
  20. smk75

    smk75 Member

    vb543 and Sands207 like this.
  21. TriumphLance

    TriumphLance Android Enthusiast

    Yeah basically a bad idea to update to v4 if you want root it's just a lot of work of doing download mode I learned the hard way but can confirm you can "roll back" to the non carrier v3 asks get root back. Download mode is a blessing though and the non carrier version seems to have better ram usage.
     
  22. Plat

    Plat Lurker

    Are you referring to the message in the windowshade? If you long-press that update message in Android's windowshade, then press App Info, you should see the message is coming from Google Play Services.

    I think I was able to suppress it by running the "Disable Service" app (cn.wq.disableservice), and unchecking its System Apps > Google Play Services > SystemUpdateService checkbox. After rebooting, I haven't seen an alert, but it might be too soon to party.
     
  23. Rarewolf

    Rarewolf Android Expert

    I got this update today as well.
     
  24. Rarewolf

    Rarewolf Android Expert

    And pressing later only makes it pop up again.
     
  25. adamck4

    adamck4 Newbie

    Yea, same here. How can I get rid of this?

    Edit: Found it here, at least
    [​IMG]

    Edit 2: Used gravitybox to disable ongoing notifications from Google play services, working so far
     

LG Volt Forum

The LG Volt release date was May 2014. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 3000mAh battery.

May 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...