1. Are you ready for the Galaxy S20? Here is everything we know so far!

[UPDATED 28/12 - NEW INSTALLER] CyanogenMod 7/Android 2.3.4 Is avaliable for GT540!

Discussion in 'Android Devices' started by dudeman1996, Feb 12, 2011.

  1. antimulte

    antimulte Newbie

    nobody knows what do I must do? for a normal start-up? I only get a short vibrate and everything else it's black... foar about 30 sec.
     

    Advertisement

  2. CTotophe85

    CTotophe85 Lurker

    For a normal Start up, it's normal process: press to power button and you will waiting few seconds an Android logo appear then a cyanogenmod logo too.
     
  3. CTotophe85

    CTotophe85 Lurker

    Hello!
    After to install Android 2.3.7, i have a problem with the driver modem. When i connect my phone, WIn 7 says that I have an error with LGE Android Plateform USB modem. :(
    In consequently i don't used LGPCsyncIV :(

    I need your help! ;)
    Thanks per advance
     
  4. antimulte

    antimulte Newbie

    Not really, I do not get any logo from lg or android or cyanogen... just a black screen, afterward it gets lit up but no image, and after the screen turns off the light, when I press any key it show directly the PIN request image...
    No boot image...
     
    CTotophe85 likes this.
  5. antimulte

    antimulte Newbie

    Does't anybody know?
     
  6. Delsus

    Delsus Android Enthusiast

    Open root explorer, allow SU access if it asks, then go to System, Media and check if there is a file called "bootanimation.zip" if there is I would imagine its a problem with the install, this is really wierd behaviour.

    I would redownload the files and reflash (dont forget to backup data and apps with mybackup root or just apps with Titanium backup)
     
    CTotophe85 likes this.
  7. antimulte

    antimulte Newbie

    Still no result, did all that and no chage at all...

    could it be a hardware problem?
     
  8. CTotophe85

    CTotophe85 Lurker

    Ok, thanks. ;)
     
  9. CTotophe85

    CTotophe85 Lurker

    Ok thanks for these explanations ;)
     
  10. sahib2340

    sahib2340 Newbie

    I have done it but no way out of this problem ,when i wipe cache and reboot it -it just struck on boot animation.so i had to recover it through my previous recovery.But now whenever i receive a file from Bluetooth or download from android market ,it restarts by own .please help me :thinking::thinking::(:(:(:(
     
  11. gurpreetsingh

    gurpreetsingh Lurker

    i had installed cm7 android 2.3.7 from this post, it is working great, thank you
    then i tried installing ics beta 5 by mike gapinski which also worked fine.
    now i tried installing beta 6 again by mike gapinski (from androidus.pl/android-4-0-ice-cream-sandwich-aosp/)
    this now is not working, all i get is 2 lg logos, i mean first the original logo then a new logo.

    unlike beta 5 (which had only one .zip) beta 6 have two .zips(ROM Deposit Files & Google Apps for Swift Deposit Files)

    so i installed both one after other in the same way

    can u help???
     
  12. antimulte

    antimulte Newbie


    Try reflashing and reinstalling... if the problem persists, I suggest to install and keep for the moment the 2.3.7, because ICS is still a beta and is known to still have small issues.

    Good Luck !
     
    gurpreetsingh likes this.
  13. cookies

    cookies Newbie

    I am so stuck! I finally got the 'launch software update' to work and it took about 6 mins until it said FINISHED.
    took it out and keep getting the 'Sorry, android sytem not woking....e.tc. message popping up again and again!
    Tried turning it off, it takes ages to turn on again!

    next step of:
    "Now most people want to install through recovery and keep their data. If you don't have recovery installed, check this out."
    Both .exe installers don't work
    help please
     
  14. cookies

    cookies Newbie

    Its not turning on at all now!
    Tried pressing power off and camera together, and also tried power off and home button together!
    I followed exact steps, type, phone mode and file were correct, frst couple of imes, it did not connect to phone but with sd card inserted and installing lg drivers again, it did and process took 6 mins until it said finished.
     
  15. cookies

    cookies Newbie

    Spent so long trying to fix this, read this entire thread and seems lots of people had the same problem, couldn't get into fastboot. I flashed it again through cs_emergency and all seems fine now.
    Tried to do the whole process again but still can't get into fastboot, no lg logo comes up and when the backlit screen comes up and try installing 2.3.4 it tells me to go into fastboot the last second of download, i press ok and it says its finsihed but theres no difference in the phone, still 2.1
    At least the errors have gone though, but am really frustrated! Can someone please put me out of my misery!
     
  16. andrea3

    andrea3 Lurker

    hello there i did everything but nothing happened :( my gt540 is still on 2.1 :(
     
  17. KAUSHIK2012

    KAUSHIK2012 Lurker

    HELP HELP HELP HELP HELP me plz...........
    Somebody plz help me as I m in a very worse condition with my LG GT540 after upgrading it with CyanogenMod 7 in fastboot option, my mobile language has been changed to Russian or may be in some other language as I cant able to recognise the language even I cant operate the phone because of this language problem as i unable to read this (even a single word). So i request to U all PLEASE help me to bring it back in English language....

    (it is now in Android 2.3.3 and CyanogenMod-7.0.0-GT540-MUR4IK)

    Plz give early response .......

    I'll be remain grateful to u L.......
     
  18. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    It's the ROM. Just find one in english and flash it. No big deal.
     
  19. KAUSHIK2012

    KAUSHIK2012 Lurker

    Heads of to U bro..........
    wl done...
     
  20. KAUSHIK2012

    KAUSHIK2012 Lurker



    Thanks bro....;)
     
  21. Gazza2012au

    Gazza2012au Newbie

    i have tried a few times to install the this as per the first page i keep getting a error msg "this application has requested the runtime to terminate it in a unusual way" what am i doing wrong? using XP
     
  22. Gazza2012au

    Gazza2012au Newbie

    ok i worked it out i got the 2.3 installed yay :thumbup:

    but im having a problem what looks to be a little picture on the top of my phone of a sim card is flashing and im getting a error "the process com.android. phone has stopped unexpectedly. please try again

    this msg is repeating as soon as i close one another one comes up can someone tell me the fix?

    thanks :)
     
  23. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Did you use the fastboot mode or the recovery to install?
     
  24. Gazza2012au

    Gazza2012au Newbie

    i dont think so i looked on youtube and everyone is using "start than run" and using the black screen i just open the folder and ran the program from there can u please tell me how to use the "run" i cant seem to find the files/codes
     
  25. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Please link me to the YouTube video you mentioned, and any other links necessary for this method you used.
     

LG Optimus (GT540) Forum

The LG Optimus (GT540) release date was June 2010. Features and Specs include a 3.0" inch screen, 3MP camera, 156GB RAM, processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - UPDATED INSTALLER CyanogenMod
  1. Android News
    Replies:
    0
    Views:
    41
  2. Daniel Fernandes
    Replies:
    1
    Views:
    1,099
  3. mikey1041
    Replies:
    6
    Views:
    769
  4. kipo26
    Replies:
    2
    Views:
    1,067
  5. anees756
    Replies:
    1
    Views:
    442
  6. schwim
    Replies:
    7
    Views:
    625
  7. YazanAlHabal
    Replies:
    8
    Views:
    2,051
  8. Thomas Randall
    Replies:
    0
    Views:
    1,084
  9. r d
    Replies:
    4
    Views:
    1,166
  10. Arnava Shukla
    Replies:
    18
    Views:
    12,044

Share This Page

Loading...