1. Are you ready for the Galaxy S20? Here is everything we know so far!

UPDATED *** 8-12-12 ***Rooted OTA (2.11.605.19) Files

Discussion in 'Android Devices' started by Jrocker23, Dec 20, 2011.

  1. gemro311

    gemro311 Newbie

    Never mind found my answer ..Thanks for putting this together:)
     

    Advertisement

  2. pollution

    pollution Lurker

    I installed 1.49.00.0406w_1 / 0.01.79.0331w_1 radios and then installed the rooted, debloated, deodexed & ziplign version 3.3 and had data connection issues. 4g would not work, 3g sometimes, 1X sometimes, and nothing sometimes.
    Then I installed the rooted version only 3.2 and have no problems with the same radio 1.49.00.0406w_1 / 0.01.79.0331w_1
     
  3. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Sorry you had an issue. No one else has reported anything to me. I will keep an eye on it...

    Thank you for the feedback
     
  4. DavidThorne

    DavidThorne Lurker

    Hello, Jrocker.

    I recently tried installing your ROM on two separate occasions, each resulting in an issue. After the "htc" boot screen, my screen turns black. Everything is functional (can answer calls, hear ring tones, etc.), but the screen just will not turn on!

    I did everything I usually do when installing a ROM (wipe data, cache, system, etc.), so have no earthly clue what the problem is. I recently converted back to an old .9 backup I had, and what do you know, everything is back to normal!

    Why am I having trouble with this update? I even tried installing someone else's .19 ROM and had the same issue.

    Any help is appreciated. Thanks in advance!
     
  5. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    I don't know why you are having the issue, No one else has reported a problem like this. Since you are having this issue, make sure you are wiping completely (factory reset), make sure your memory card is operating properly.

    Also which rom 3.2 or 3.3?, did you try the 3.2 full version with root?
     
  6. shello007

    shello007 Newbie

    SInce latest radio updates, my radio has had troubles staying on 3G. I get 1X quite often..:(
     
  7. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Have you reflashed the radios?
    Are there any issues in your area?
    did you try and set it to 3g mode, then wait a few minutes and switch to 4gmode? You can do it through the settings menu.
    are you using a different kernal than the one in the rom?
    Try reflashing a previous radio.

    Most of the time the rom does not affect the radios. They are seperate.
     
  8. Buddha64

    Buddha64 Android Enthusiast

    V3.3 shows deleted. Problems with it? It wouldn't update on my TB, so I'll try the V3.2.
     
  9. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Version 3.3 is fine, no issues.. deleted from where?
     
  10. Buddha64

    Buddha64 Android Enthusiast

    4shared... I see "'GingerBreadRock_V_3.3_-_2.11.605.19.zip' is unavailable. This file was deleted," when I click on the link.

    EDIT: NVM... the link on this page (3) was fraked. Works from the OP... SRY.
     
  11. TimeToTether

    TimeToTether Lurker

    I rooted my phone and installed the last OTA using Revolutionary. Now, I'm trying to install the new one. However, I can't get the files on to the phone because the phone automatically shuts off to install the official update before I have the chance to upload it and Revolutionary insists on only allowing the installation of the wrong files and I can't get to the cache wipe screen. Any suggestions?
     
  12. mpbrown18

    mpbrown18 Lurker

    Ok, so I'm running stock rooted 2.11.605.9. This morning I woke up to the angry android "!triangle" symbol. Is this radio the current update that my phone is trying to download?

    Also I booted into recovery and wiped the cache and am hoping that'll delay the download. Any help is appreciated.
     
  13. RyanZ

    RyanZ Newbie

    Thanks for the update, JRocker.

    I believe I was using your .9 debloated rom and just upgraded to your .19. The .9 came with an app called WiFi Tether that now force closes on startup. I hardly ever used it, but didn't know if you knew about it.

    Thanks again!
     
  14. Buddha64

    Buddha64 Android Enthusiast

    And while we're on it...

    What happened to the LED? Yesterday, when charging, the orange/green LED was lit. Last night I updated and the LED is no longer functioning as I charge it right now.
     
  15. Buddha64

    Buddha64 Android Enthusiast

    .9 came with two. Yellow icon and green icon.

    FWIW - Yellow isn't functioning, but green works fine.
     
  16. RyanZ

    RyanZ Newbie

    I know this doesn't help, but my LED is working fine.

    I seem to remember there being two. I must have uninstalled the green because the yellow one worked for me under .9. Does anyone have the .apk for the green?
     
  17. Hello Android Forums,

    I just tried updating my phone to 2.11.605.19 using the first link on the first post. I placed the file on my phone and ran it through hboot. I am not sure what changed, but my phone is still on 2.11.605.9. So, did I run the wrong rom?

    Bluelantern116
     
  18. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Seems like you're phone didn't flash properly. Which link did u use? Which version of rom?
     
  19. Taihlo

    Taihlo Lurker

    Just flashed and man that went smoothly. Thank you for the hard work on this. My only issue that I have seen is with OpenGarden tether. My other devices see the myfi hotspot, but loop at getting an IP address, and OG on the phone never shows any devices connected. I updated SU (as mentioned previously in this post) but still no dice... any other suggestions?
     
  20. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Open garden has always been hit or miss with me, I use this android-wifi-tether - Wireless Tether for Root Users - Google Project Hosting
    Works very well with the rom for me. Just make sure to go into settings and select thunderbolt as the profile and check the box that says router fix
     
    Taihlo likes this.
  21. Taihlo

    Taihlo Lurker


    Tried that app as well, same result. Tried rebooting, 3G/4GLTE turned off access control... no luck, the device sees the tether, but can't connect to it. Any other ideas? Could reflashing the radio help? The data connection seems ok otherwise... I am at a loss
     
  22. Jrocker23

    Jrocker23 Android Enthusiast
    Thread Starter

    Im going to upload a newer version of the 3.3 rom in about 2 or 3 hours. I have been working on someones phone here with the same issue and think i found the problem. I will post it asap
     
    Taihlo likes this.
  23. Taihlo

    Taihlo Lurker


    You ROCK! This may even keep me from saying bad things about Staten Island for at least a month ;-) j/k (maybe a week) lol
     
  24. The link below was the one I used to flash:

    Newest Gingerbread leak for Thunderbolt - 2.11.605.19


    *** New radios for this release - 1.49.00.0406w_1 / 0.01.79.0331w_1 *** http://www.4shared.c...Ro/PG05IMG.html
    (MD5 - 811F03F5DF178AD7898535C860024DD1)

    My phone is on version 2.3.4, if it is relevant
     

HTC Thunderbolt Forum

The HTC Thunderbolt release date was March 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1400mAh battery.

March 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...