1. Download our Official Android App: Forums for Android!

Support Updated Rogers to 2.3.3 now can't send sms

Discussion in 'Android Devices' started by omerta1169, Sep 1, 2011.

  1. omerta1169

    omerta1169 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    16
    1
    16
    As the title says but i can receive sms. The phone is not rooted yet and i am using handcent as my sms app. tried using default same thing. please help if you can.

    thanks
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Third time in 24 hrs.

    You are probably missing your MMS settings -

    Hit the Menu button (left button) and open Settings->Wireless->Mobile->APN

    In there make sure you are connected to the right provider. (there might be a rogers and a rogers wireless....one might be 3g and the other edge)

    Are the settings there for your service provider?

    If not, you need that information.

    Who is your service provider? Or do a google search for mms settings and your cell provider and you should be able to fill in the information manually.
     
  3. Merolas

    Merolas Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    413
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    413
    29
    43
    Male
    IT consultant
    Montreal
    here is the information:

    Rogers APN Settings
    Go to Settings -> Wireless Controls -> Mobile Networks -> Access Point Names
    Add a new APN.
    Lastly, make sure there are no extra spaces after entering any of these values, else your 3G won’t work.
    Name: Rogers Internet
    APN: rogers-core-appl1.apn
    Proxy: Not Set
    Port: Not Set
    Username: Not Set
    Password: Not Set
    Server: Not Set
    MMSC: http ://mms.gprs.rogers.com
    MMS proxy: 10.128.1.69
    MMS port: 80
    MCC: 302
    MNC: 720
    APN Type: Not Set
    Don’t forget to Save the new APN by pressing the “menu” button!
     
  4. omerta1169

    omerta1169 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    16
    1
    16
    all settings are correct for my apn. I uninstalled handcent and instaalled chomp sms works fine now but i really want handcent. I guess i will have to try again later when a new update comes out. thanks for the help.
     

Share This Page

Loading...