1. Are you ready for the Galaxy S20? Here is everything we know so far!

updated to 2.2 and cannot connect to 3G

Discussion in 'Android Devices' started by fanfanfanfan, Feb 2, 2011.

  1. fanfanfanfan

    fanfanfanfan Lurker
    Thread Starter

    Hi,

    I just updated to 2.2. from 2.1 in order to be able to use skype as apparently 2.2 can run skype.
    Anyways, when i finished installing 2.2 froyo using odin etc... the phone doesn't connect to 3G anymore, cannot connect to the internet.
    Do you have any ideas how to solve this?
    Thanks a lot
    :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. beer-in-box

    beer-in-box Well-Known Member

    Do you have the right APN settings? And what does the phone say in the menu that pops up when you press the power button long?
    In 2.2, when you press the power button longer, a menu pops up and you can make some changes in your settings. One of the settings you can change is, data(I mean 3G).
     
    fanfanfanfan likes this.
  3. fanfanfanfan

    fanfanfanfan Lurker
    Thread Starter

    Hi thanks for your answer,
    when i press the power for longer, i have a menu with three items
    -silent mode
    -plane mode
    -power off.
    when i check settings and version of android = 2.2

    how do you check the apn settings and what modifications are necessary.
    Thanks a lot
    :)
     
  4. fanfanfanfan

    fanfanfanfan Lurker
    Thread Starter

    ok i just checked and apparently i have no APN settings
    if i restore to default then there are no modifications
    the version is 2.2
    I9000xxjp2
    just updated from 2.1 to 2.2
     
  5. fanfanfanfan

    fanfanfanfan Lurker
    Thread Starter

    Originally Posted by DaSchmarotzer [​IMG]
    Create a new APN called Bell with these settings as the APN: "pda.bell.ca".

    That’s it. ;)


    unfortunately, its not the only thing to do, ive done that, i cant send or receive MMS, nor does my GPS work...

    3G is dead too...
    [​IMG]
    [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG]

    DeviledMoonView Public ProfileSend a private message to DeviledMoonFind More Posts by DeviledMoonAdd DeviledMoon to Your Contacts
    [​IMG] 05-29-2010, 12:39 PM #4 (permalink) mikeh36
    Junior Member

    Join Date: Mar 2010
    Posts: 61

    Device(s): Bell Samsung I7500L
    Thanks: 4
    Thanked 2 Times in 2 Posts


    [​IMG]
    I typed it all out so that I wouldn't lose it again...

    Bell APN

    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless controls
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN

    Name: Bell Internet
    APN: pda.bell.ca
    Proxy: web.wireless.bell.ca
    Port: 80
    MMSC: http://mms.bell.ca/mms/wapenc
    MMS proxy: web.wireless.bell.ca
    MMS port: 80
    MCC: 302
    MNC: 610
    APN type: Internet + mms
    Authentication Type: none
     
  6. CrazySte

    CrazySte Member

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...