1. Are you ready for the Galaxy S20? Here is everything we know so far!

Updated to Gingerbread: Corporate Sync not working

Discussion in 'Android Devices' started by tyrone.minton, May 31, 2011.

  1. tyrone.minton

    tyrone.minton Newbie
    Thread Starter

    I just completed the signed update.zip install of Gingerbread. Everything else seems fine so far but my corporate sync account does not show up in the "my accounts" app and I have no way of removing it to try to re-add it. When i try to add the account now it tells me that it's already been added, though I can't see it and it won't sync to our system.

    Any advice?
     


  2. ffaridi1

    ffaridi1 Lurker

    I'm having exact same issue, please let me know if you solved yours.
     
  3. tyrone.minton

    tyrone.minton Newbie
    Thread Starter

    I ended up doing a factory reset. Once that was done and the phone was fresh and clean all of my accounts had to be reloaded and they are working fine now. That's the only way i could figure out how to do it.
     
  4. locoandroid

    locoandroid Well-Known Member

    I got the GB OTA this morning and since that my corp sync is not working, is there any other solution to the problem instead of factory reset?? Too many apps on my cell....
     
  5. GSX

    GSX Member

    Mine won't push. I can go into to my android email and fetch new mail, but it won't push at all.
     
  6. locoandroid

    locoandroid Well-Known Member

    I just did the factory reset, still no pushing (active sync) I hate this @#$% ....
     
  7. aclone

    aclone Newbie

    I have the same problem..sort of. My phone is syncing but I cannot edit the activesync account and it does not show up in my accounts...but I'm getting mail for that account. Also, none of my stuff is showing up on my calendar. I'd really like to avoid a reset..
     
  8. kscobie8

    kscobie8 Newbie

    After I got the OTA update my Corporate Sync quit working. I had it set up for my college's email address. The account showed up in the settings, but it failed to connect/sync each time.

    So I deleted the account and tried to reinstall it using the same settings that worked on Froyo. That didn't work. Then I read through the instructions a little closer on the Outlook web client and found a little blurb about some devices (I think one of the iPhones was one) using the SMTP info for the server name, instead of "m.outlook.com". Also, the username was my full email address, not just the part before the @. After I set it up this way it started to work again. No reset needed. Thank goodness!

    So if you can manage to remove the broken Corporate Sync account and re-add it, you might luck out like I did.

    Hope this helps.


    Bel isi,
    -kyle
     
  9. wazzelby

    wazzelby Lurker

    I cannot get it to connect to my corporate account no matter what.. I tried corporate sync, and webmail. neither will work. On the Froyo build I was using I could at least get it to connect through webmail. Now I can't connect at all - FAIL.
     
  10. Stevendroid

    Stevendroid Lurker

    Did anyone solve this no pushing problem? I have to manually sync my inbox on my corporate sync account since getting the Gingerbread update.

    thanks!
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...