1. Check out our companion app, Forums for Android! Download from Google Play

Updated to Jelly Bean...problem.

Discussion in 'Android Media' started by polarisdude94, Nov 17, 2012.

  1. polarisdude94

    polarisdude94 Member
    Thread Starter
    5

    Nov 17, 2012
    6
    0
    5
    So yesterday I updated to JB and now whenever I receive a text or other notification it sounds my default notification sound, but also vibrates. If i have it on vibrate it only vibrates, but I would like to have it just make the notifcation sound when I have the sound on. Any help? Thanks!
     

    Advertisement

  2. BabyBlues

    BabyBlues Trouble Just Finds Me!
    1,333

    Jun 3, 2010
    13,125
    9,766
    1,333
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    Hi polarisdude94! Welcome to Android Forums! :D

    Sounds like you need to go into each app (email, sms, etc) and disable the vibrate option in each one. Most have it in the settings.
     
  3. polarisdude94

    polarisdude94 Member
    Thread Starter
    5

    Nov 17, 2012
    6
    0
    5
    I tried this right when it happens, and it does disable the vibration for when the volume is turned on, but then it doesn't vibrate when you have the phone on vibrate.
    And thanks for the welcome!
     
  4. BabyBlues

    BabyBlues Trouble Just Finds Me!
    1,333

    Jun 3, 2010
    13,125
    9,766
    1,333
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    Sorry that didn't work. Sounds like a unique problem. Maybe a volume control app would work? I used to use Volume Control + - I don't remember if it had the option to do this but might be worth a look in the Play store.
     

Share This Page

Loading...