1. Download our Official Android App: Forums for Android!

General Upgrade and Media Problems

Discussion in 'Android Devices' started by KiddStrife, May 20, 2010.

  1. KiddStrife

    KiddStrife Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 20, 2010

    May 20, 2010
    2
    0
    5
    :( I just upgraded to the new 2.1, and it is not making me very happy right now. I want to pull my hair out. Not only does it take at least 4-5 minutes for the home screen and everything else to load when my phone is turned on after being off, but it will not let me use apps/my camera/view my pictures/etc. It says:

    "The process android.process.media has stopped unexpectedly. Please try again."

    It does this every single time! What the heck! I am semi-phone savy but this is out of my league. Does anyone know why this is happening and/or how to fix this asap? Thank you!
     

    Advertisement

  2. zutmin

    zutmin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    164
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    164
    16
    38
    zion
    Try doing a factory data reset. See sticky thread for details.
     
    KiddStrife likes this.
  3. KiddStrife

    KiddStrife Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 20, 2010

    May 20, 2010
    2
    0
    5
    Thank you! That seemed to work!
     
  4. zutmin

    zutmin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    164
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    164
    16
    38
    zion
    :D
     

Share This Page

Loading...