1. Download our Official Android App: Forums for Android!

General upgraded at&t x10 to 2.1

Discussion in 'Android Devices' started by leo5111, May 17, 2011.

  1. leo5111

    leo5111 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    May 17, 2011

    May 17, 2011
    91
    9
    16
    Van Nuys
    upgraded at&t x10 to 2.1 unbranded now i can look around in the market make calls etc BUT any market download says starting and never does if i have to modify some settings can someone tell me how? i cant figure out how to put in the at&t settings :(
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa

    http://androidforums.com/x10-all-th...eria-x10-rogers-here-something-good-know.html

    That tells you how.

    Or goto Settings and I have a first option called Sony Ericsson....in there I can download my settings from my cell provider. The other way is through MMS where you have to create the data settings.
     
  3. leo5111

    leo5111 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    May 17, 2011

    May 17, 2011
    91
    9
    16
    Van Nuys
    i did that at&t shows up and i choose it but market is still wacked :mad:
     
  4. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Open Settings->Wireless->Mobile->Access Point Name.

    You do have that setup?

    It does have a radio dot beside it....and it does have the following information:

    <name> att
    <apn> wap.cingular
    <proxy> wireless.cingular.com
    <port> 80
    <username> not set
    <password> not set
    <server> not set
    <mmsc> http://mmsc.cingular.com
    <mms proxy> wireless.cingular.com
    <mms port> 80
    <mcc> 310
    <mnc> 410


    I think that is right for AT&T customers.


    Then restart the phone (don't have to) and try and access the Market over 3G/Data then try over Wireless.
     
  5. ChudleyOne

    ChudleyOne Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Oct 21, 2010

    Oct 21, 2010
    113
    11
    38
    Glendale, AZ
    It sounds like you're able to sign in to the Market & look at stuff if you get to the Download button. Are you using wireless or the 3g to browse?

    You could also try clearing the cache in Settings -> Applications -> Manage Applications. Find Market & use the Clear cache button. That has gotten downloads going again for me in the past when they got stuck.
     

Share This Page

Loading...