Upgraded Firmware, Reinstalled Tasker, now Profiles not working


Jul 11, 2011
San Francisco Bay Area
Hi everyone. I have only had my Verizon Samsung Galaxy S4 a couple of months but I am loving it. However, the other day I decided to try Kies and once installed it told me there was new firmware for my machine available.

Well, before the update I was rooted and had Titanium Backup, and Secure Settings, and some other plugins that work with Tasker.

I didn't know that the new firmware had a locked bootloader and that I would not be able to root again. Well, so much for that, at the moment nothing I can do about it.

So I now have the new firmware and all of the apps that don't require root have been installed fresh, including Tasker.

I have recreated some simple profiles in which the trigger is Bluetooth Connected. I have tried with both specifying the name of the car's Bluetooth and not specifying it. No matter what I do I can't get the profile to trigger. I have tried restarting the phone, turning off the car radio and back on, etc. These are profiles that worked perfectly before I rebuilt the phone. I just don't know what to look it.

Can someone help me understand what to look at or what to do to get these basic processes working again?

Thanks ........... Rob