1. Download our Official Android App: Forums for Android!

Support Upgraded to 4.3 but no connection to carkit

Discussion in 'Android Devices' started by awanner, Jan 11, 2014.

  1. awanner

    awanner Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 11, 2014

    Jan 11, 2014
    1
    0
    5
    Hi

    I upgraded my samsung S3 phone from 4.1.2 to 4.3
    With 4.1.2 sometimes I have problems with connecting my phone to my Columbus carkit in my Skoda Octavia
    But since it is upgraded to 4.3 I can make shortly a mediaconnection to the carkit but no phone connection. It remain stable for 20-30 seconds before it drops

    I removed all the blue tooth users in the carkit and removed all the logging on my phone (Share Bluetooth and logsprovider) but nothing helps

    making a connection n with HTC one X or HITC one is everytime successful

    what can I do, I do not want to root by phone yet because I have bought it a few months ago (guarantee issue)


    thanks
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Rotting has nothing to do with your problem. It's probable that you got a Bluetooth bug in the 4.3 update. A lot of S3s have gotten various bugs in theirs.
     

Share This Page

Loading...