1. Check out our app, Forums for Android! Download and leave feedback here!

Support "Uploads Disabled" Problem?

Discussion in 'Android Devices' started by CorbieMessenger, Oct 23, 2008.

  1. CorbieMessenger

    CorbieMessenger New Member
    Thread Starter
    5

    Oct 22, 2008
    1
    0
    5
    Hey there!

    I just received my G1 a couple days ago, and so far it's done most of what I wanted it to do (I'm willing to be patient and let the bugs be worked out before I pass final judgment). I did notice a couple of weird browsing quirks, one of which I couldn't find an answer to, not even with Google and forum searches.

    Does anyone know if it's a documented limitation, or a setting to change to allow you to upload items from your G1 to a website? I tried uploading pictures via the net to Flickr and another site, and all it would give me is 'Uploads Disabled' instead of the button to chose a file.

    If this is a software limitation that will be fixed in future updates, I'm more than willing to wait for them. If it's a setting I've missed somewhere, I'd love a clue. :>

    Thanks in advance!

    ~Laken
     

    Advertisement

Tags:

Share This Page

Loading...