1. Are you ready for the Galaxy S20? Here is everything we know so far!

Urgent Help on Moto Triumph.

Discussion in 'Android Devices' started by matthewrocz, Dec 29, 2011.

  1. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    Hello Android Forums,

    I am running into a few problems with my Motorola Triumph. I've had the device since Christmas. Since then i have made a few modifications to the system, Like install CWM-based Recovery v5.0.2.6, MIUI 1.11.25-Triumph | 113011-2 (GB 2.3.7 based), the thrunderbolt prop for more market access, Speed demon kernel 4.5 (currently underclocked to 775mhz), and installed a my own custom boot logo. Now time to list the few problems i am going through. one of my biggest concerns is WIFI. WIFI is going through a endless cycle, it's a WEP connection and it just keeps saying "Obtaining IP Address.." Then just saying disabled and restarting the same process all over again. I am very computer savvy with my stuff, so im pretty sure its not my connection. i would of figured it out by now when resetting config files. So that's up in the air. and when in CWM > Advanced> Mount USB, The USB doesn't connect to my computer. it once did before and now i cant view my SD card through the CWM, and this is very frustrating when trying to copy over backups and restoring old ones for testing purposes. I would like to view my system/SD via USB would be very convenient. I Noticed when using one of the custom themes from MIUI when rebooting the phone it would put me into a bootloop and just stay there for ever till taking out the battery, i just found it easier to just disable the boot animation to stop the problem. but would be a nice feature if i could. Some other features like the camera act a little sluggish. I would like to fix the wifi and the usb via CWM. Everything else seems to be working great with MIUI.

    Thanks for taking the time and helping a good guy out.

    -Matt

     



    1. Download the Forums for Android™ app!


      Download

       
  2. agentc13

    agentc13 Daleks Über Alles

    Try resetting the router. I had that issue once, and resetting/turning off the router for a bit took care of it.
     
  3. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    I just tried this and it didn't work. must be something else. thanks anyways. :)
     
  4. agentc13

    agentc13 Daleks Über Alles

    Does it broadcast the SSID?
     
  5. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter


    Yes the SSID is visible. It could just be my router, i dont know lol. and any idea on clockworkmod not connecting to USB?
     
  6. agentc13

    agentc13 Daleks Über Alles

    I have never tried to connect to the sd card while in CWM, can't help you there. :( sorry.
    I doubt it is a router issue, have you tried a different kernel? I don't really think that is the problem, but it can't hurt. Wifi worked on the phone with the same router before flashing? Try changing to WPA/WPA2 if possible? Just throwing out some ideas. :)
     
  7. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    Well actually its not my router im at my girlfriends house and it's a cable modem with wifi. i unplugged it and reset it. but still not connecting, im using the wifi from the router right now on my laptop. it's just acting strange. and thats okay, is there anyway to mount the system files that are viewable in astro?
     
  8. marc12868

    marc12868 Android Expert

    As for as usb mounting via cwm it doesn't work and hasn't worked. As far as your issue with not connecting I would try a full wipe then reinstall the rom. Hope this helps.
     
  9. Maine Coon

    Maine Coon Android Expert

    That.
    WEP is obsolete anyway.
     
  10. try WPA or WPA2 or another security level. my triumph wont connect to WEP hotspots either.

    also, the CWM>mount USB never worked for me.

    however, even if you completely wipe the rom, you can shut down the phone, remove the sd card, put it in the adapter (that came with every triumph) and insert it into a full size SD slot to edit the files, then put it back in the phone and reboot into recovery and flash as needed.

    i do that all the time. works very well. better than fiddling with the clearly broken option in CWM.


    and in MIUI, its fairly well documented that some themes boot animations will loop the phone when rebooted. good idea to skip them when changing themes.

    it seems all the issues you have are very common things. hope Ive helped, your unlikely to fix these issues, but these workarounds should help
     
    matthewrocz likes this.
  11. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    I really dont wanna full wipe but ill see what i can do. yea i've had the phone for 4 days now and im already use to the structure. i easy adapt to these types of things lol. i had no problem understand how to install/mod and work the system on my own. thanks for your help.
     
  12. Austrie

    Austrie Android Expert

    I Approve This Message!
     
    matthewrocz likes this.
  13. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    Lol, so to i. I think im going to make a backup via CWM, copy it over to my computer and open up the data folder to exact my apps and then freshly install MIUI and then my addons such as the speed demon kernel and thunderbolt prop. ,i found its quicker then downloading each app all over again lol.
     
  14. agentc13

    agentc13 Daleks Über Alles


    That could be part of the issue. Try a fresh install with no added stuff first.
     
  15. CornfedChris

    CornfedChris Well-Known Member

    Or use Titanium backup (free) and select restore "only apps" ... no data. It saves compressed copies of the app install files onto your sd card for a quick backup after data wipes and new rom installations.

    Helps alot if your troubleshooting something.
     
  16. matthewrocz

    matthewrocz Well-Known Member
    Thread Starter

    i figured it out, i had to hack into my girlfriends router and change the WEP to WPA2 and that did work really well. thanks. Now i can play GTA3! it's awesome, but only if you overclock.
     

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Urgent Help Moto
  1. kylabeardad
    Replies:
    4
    Views:
    363
  2. FranzKafkaYs
    Replies:
    0
    Views:
    158
  3. EvasiveEmanual
    Replies:
    4
    Views:
    544
  4. ChristineDorotheaRickner
    Replies:
    26
    Views:
    631
  5. batemanjj
    Replies:
    6
    Views:
    654
  6. muddlemand
    Replies:
    4
    Views:
    790
  7. MoodyBlues
    Replies:
    6
    Views:
    729
  8. Deepu Jaglan
    Replies:
    5
    Views:
    876
  9. nay1979
    Replies:
    11
    Views:
    1,496
  10. SmartCoin Financial
    Replies:
    2
    Views:
    1,848

Share This Page

Loading...