1. Download our Official Android App: Forums for Android!

URL/link mismatch

Discussion in 'Suggestion Box & Feedback' started by Savage Shadows, Aug 22, 2012.

  1. Savage Shadows

    Savage Shadows Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    354
    Joined:
    Jun 22, 2012

    Jun 22, 2012
    354
    140
    68
    Male
    Phoenix, AZ
    It seems like there may be a problem with the URL link for the Boost Mobile forums. I've tried using different browsers, even a different device, to make sure its not an error on my part. I receive a 404 when I try to access the Boost forums from phandroid.com/carriers-new/ (this is the page you access when you click "all carriers" in the pop up menu when you hover over "carriers" near the top of the page).

    The URL link provided for the Boost forums is phandroid.com/categories/boost-mobile and the actual URL is androidforums.com/boost-mobile/

    I would normally expect a redirect when a URL has changed, so I don't know if there's a problem with a redirect or if the URL needs to be updated for that link.

    Just thought I'd post this issue.
     

    Advertisement

  2. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #18
    Points:
    1,413
    Posts:
    12,878
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,878
    9,199
    1,413
    UK
    Actually I don't think it's supposed to link to android forums.

    I tried the other carrier links and some are also 404ing, but the ones that are working are still leading to phandroid pages, with news articles relating to that carrier.
     
  3. Phases

    Phases Community Manager
    Administrator
    Rank:
     #14
    Points:
    1,503
    Posts:
    9,015
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,015
    20,354
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Can someone provide a list of all broken URLs in the navbar?
     

Share This Page

Loading...