1. Download our Official Android App: Forums for Android!

Root US740 is acting weird. Verizon boot logo, unable to install rom manager

Discussion in 'Android Devices' started by af14np, Jan 19, 2013.

  1. af14np

    af14np Lurker
    Thread Starter
    Jan 19, 2013

    Jan 19, 2013
    I have little experience with the android platform, only ever having had one of those cheapo android tablet knockoffs that ran version 1.6 I think. I just recieved an apex from a friend of mine a week ago and am trying to get velocity or cm7 (For ally) up and running on it (if possible?)

    I tried to follow this guide to update my android version (Which I know is for the ally but I figured it would work since the ally and apex are the same besides the face). I got to step 10 just fine and dandy, and then was forced to stop because there is no ADB.bat in the Froyo.zip file.

    Since then, everything has been working ok, I have even rooted it with z4root. However, I have noted that the apex will boot with the verizon anim rather than the us cellular one (because of the tools I used to update some of the software on the phone).

    My main problem now is that I need to update to android 2.2 (since the update process in the tutorial there didnt actually update my version like it should have in step 9 I believe) so that I can have access to ROM manager from the market (unless someone could provide me with a version of it that works on 2.1-update 1) and be able to ultimately flash the cyanogenmod7 port for ally (if possible)

    I have tried to update using the lgmobile support tool and it has failed, saying that my version is the latest when it clearly isnt.

    Is there any way I could get it back to stock without using ROM manager? I feel starting from stock would be the easiest and cleanest method to achieve my ultimate goals.

    I'm probably forgetting something but I thank all who reply, help is GREATLY appreciated

    EDIT: Also, the home and search buttons on the face do not work at all and the menu button has had its function replaced with that of the search button.



Share This Page