1. Download our Official Android App: Forums for Android!

Support USB Connection does not work on Windows Vista

Discussion in 'Android Devices' started by deborabr, Jul 19, 2011.

  1. deborabr

    deborabr Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    23
    2
    16
    Hello,

    I have a Samsung Intercept and since I updated the system to Android 2.2 I could no longer transfer any files between my phone and windows vista. I connect the phone to the computer and then get the message to connect USB, I click the buton to connect and when I go to "My computer" the Removable Drive (F) appears but once I try to open the folder it says the folder is empty or to insert a disk.

    I tried different times with the USB Debugging on and off. But the same happens every time. However when I plugged my phone to a Windows 7 it worked just fine.

    Anyone have any idea on what should I do to have it working again?

    I also have Samsung USB driver installed on my computer.

    Thank you
    Debora
     

    Advertisement

  2. pastafarian

    pastafarian Pâtes avec votre foie
    Rank:
    None
    Points:
    623
    Posts:
    5,622
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    5,622
    4,625
    623
    Sales
    The Sea of Tranquility
    It's probably not the OS, it's likely the usb port on the phone. Every Samsung Android phone I've dealt with has issues with various usb ports and cables. My coworkers Intercept stopped connecting with the 2 cables I carry with me, though it used to work with both. We thought the phones usb port might be broken, but a new cable worked fine. My wifes Epic will not connect with all 3 Dell computers at work and has random problems with our Toshiba laptop, but connects fine with our old Asus netbook. 3 out of 5 cables that used to work with the Epic no longer do. My old Moment suffered similar issues which I blamed on driver issues back then too. None of the HTC or LG phones I have used seem to have similar problems. My Evo connects fine with the Toshiba and works with all the cables the Epic rejects. My advice? Try a different cable with the Vista pc.
     
  3. deborabr

    deborabr Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    23
    2
    16
    Thank you for the advice! I will buy a new one and I post here what happens...

    Thanks again! =)
     

Share This Page

Loading...