1. Check out our app, Forums for Android! Download and leave feedback here!

Support USB Connection - In Car

Discussion in 'Android Devices' started by Cuerbo, Sep 27, 2010.

  1. Cuerbo

    Cuerbo Well-Known Member
    Thread Starter
    38

    Jul 20, 2010
    302
    20
    38
    Just noticed today that if I plug in my phone to my car's USB connector, I no longer get the menu asking for "Media Player, etc.". Anyone else has noted that same with their factory or aftermarket radio? Seems like this last updated has crippled the phone to some degree.
     

    Advertisement

  2. NorCal Einstein

    NorCal Einstein Well-Known Member
    43

    Jul 31, 2010
    298
    42
    43
    Bay Area, CA
    Menu -> Settings -> Applications -> USB Settings -> Ask on connection.
     
  3. BigCiX

    BigCiX Well-Known Member
    173

    Jul 30, 2010
    3,591
    363
    173
    California
    Your signature......that was a few days ago when I seen that name everywhere.
     
  4. Cuerbo

    Cuerbo Well-Known Member
    Thread Starter
    38

    Jul 20, 2010
    302
    20
    38
    NorCal, no luck, phone does nothing except charge. Any other ideas?
     
  5. NorCal Einstein

    NorCal Einstein Well-Known Member
    43

    Jul 31, 2010
    298
    42
    43
    Bay Area, CA
    Is USB debugging on? If so, turn it off.
     
  6. Segfault

    Segfault Well-Known Member
    63

    Jul 19, 2010
    165
    26
    63
    Did you click the "mount" notification in your notification list?
     
  7. NorCal Einstein

    NorCal Einstein Well-Known Member
    43

    Jul 31, 2010
    298
    42
    43
    Bay Area, CA
    I believe "mount" only applies when you try and use the phone as mass storage.
     

Share This Page

Loading...