1. Check out our companion app, Forums for Android! Download from Google Play

USB Connection issues

Discussion in 'Android Devices' started by cloudmesa, Mar 19, 2010.

  1. cloudmesa

    cloudmesa New Member
    Thread Starter
    5

    Mar 19, 2010
    2
    0
    5
    I face connection issues when I connect my phone to my vista-running computer, when I click on my notifications to mount my SD card, the connection loses, and reconnects again and again on it own, not allowing me to access the memory stick.

    However, I tried it on my Windows XP computer and it runs perfectly.

    Anyone can help me with this pleaseeeee.
     

    Advertisement

  2. britbloke

    britbloke Well-Known Member
    18

    Jan 22, 2010
    81
    12
    18
    Kitchener, Ontario
    I had the same thing happening to me all the time. I was trying to update the software using LG Update program and could not get the phone to stay connected via USB on my Win 7 64 bit PC. I tried it on my Win 7 32 bit laptop and it worked great. Got the update done to V10f. Apparently, this update fixes the USB not mounting correctly, but I haven't tried it yet. I will tonight.
     
  3. largecharge

    largecharge Well-Known Member
    36

    Feb 4, 2010
    101
    4
    36
    that's amazing you got yours to update to 10f brit; i now tried it on 3 different computers (2 on win xp and other on win vista) same thing so phone related i presume. the update is ready to install however it drops the connection on when the android splash screen is up and you hear the music on booting. this is really annoying. i even tried pulling out the sd card to see if that helps,nope. i wonder if the the 1.6 update from rogers will correct this and beef the software to at least 10f. i sure hope the o/s update is over 3g and not a download to give us more usb connection grief.
     
Tags:

Share This Page

Loading...