1. Download our Official Android App: Forums for Android!

usb connection not working

Discussion in 'Introductions' started by mike sci, Jun 13, 2010.

  1. mike sci

    mike sci Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    1
    0
    25
    anyone who has an idea,, i would appreciate it

    I connected the usb to my phone and laptop, selected mount and that when the fun starts. I get an error message on my laptop "Windows needs to install new driver softare with 3 options
    1) locate and install driver software
    2)Ask me again later
    3)Don't show me this message again for this device

    I click on "locate & Install new drivers, then ask me to insert that came with my A855 (which i don't have)
     

    Advertisement

  2. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    Welcome to the forum, glad to have ya aboard!!!
     
  3. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hello and welcome to the forum.... You should be able to get faster help over at your device's home-forums. Thanks for joining the forum. :)

    You should do the entire process over again. Reboot pc and device. Good luck.
     
  4. Arliman

    Arliman Newbie
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    12
    0
    35
    Welcome. :) I'd say that if you just want to put stuff on your phone or something, check to make sure that "USB Debugging" is unchecked. It'll probably be under Settings/Applications/Development. Otherwise, you'll have to look up and find drivers for your device online. :p
     

Share This Page

Loading...