1. Download our Official Android App: Forums for Android!

Support USB connection problem

Discussion in 'Android Devices' started by jmj45, Sep 20, 2011.

  1. jmj45

    jmj45 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    24
    0
    15
    My captivate used to work normal when I plugged it into my computer, but earlier today I noticed that it thought it was connected when the sub was not in. I plugged it in and then unplugged it and it went back to normal, or so I thought. Now, when I connected to my computer, it does not recognize that I am plugging a USB in except for the charge notification. Does anyone know what is wrong with it?
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    39,263
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    39,263
    40,026
    4,238
    Male
    IT
    Pennsylvania
    I could think of several things that would cause this. Are you using the original USB cable? Captivates are a little fussy with USB cables. It could also be a dirty or bad connector on the phone. You can try and clean it out with a little alcohol on a q-tip.

    Make sure it's set to connect as storage (or kies mode, if you use kies). You can always try rebooting the phone in case an app has locked up blocking the connection.
     
  3. jmj45

    jmj45 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    24
    0
    15
    I am using the original connector, I already rebooted it thinking that that would fix it, but it didn't. I think I will try cleaning it, thanks.
     

Share This Page

Loading...