1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support USB Connection Type

Discussion in 'Android Devices' started by mhuss, Sep 11, 2012.

  1. mhuss

    mhuss Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    4
    0
    25
    Since the ICS update, my Rezound always acts like its in Internet Connection Mode, even when I have it set to Charge Only. This is an issue when I don't want to be connected, e.g., when physically connecting to a (private) client network. Any ideas? I don't want to carry and deal with a separate charger when I have a computer already. :p
     

    Advertisement

  2. acejavelin

    acejavelin Android Expert
    Rank:
     #178
    Points:
    123
    Posts:
    974
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    974
    294
    123
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Odd, have you tried going to Settings->Connect to PC and then ticking "Ask me"?

    Each time you connect you will be prompted what mode to go into, just unblank the screen before connecting, or immediately after.
     
  3. mhuss

    mhuss Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    4
    0
    25
    Yes, and my connected PC can connect to the internet via the phone no matter which option I select (including Charge Only).
     
  4. acejavelin

    acejavelin Android Expert
    Rank:
     #178
    Points:
    123
    Posts:
    974
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    974
    294
    123
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Hmmm... Have you tried going into Settings->More->Tethering & Mobile Hotspot and untick "Internet Connection Mode" and possibly all other modes as well just to be safe?
     
Tags:

Share This Page

Loading...