1. Check out our companion app, Forums for Android! Download from Google Play

Support USB Connection Won't Show Up

Discussion in 'Android Devices' started by SyrStorm, Jul 6, 2012.

  1. SyrStorm

    SyrStorm Well-Known Member
    Thread Starter
    43

    Sep 28, 2011
    188
    35
    43
    Okay, so I have a retired LG Ally, it is running Velocity 1.2.2 Beta 18. I have noticed that on any ROM that I use, when I plug my phone into a computer the USB Connection thing or whatever notification that normally shows up just doesn't show up anymore. I can't transfer file onto my sd card now, so does anyone know what the problem would be and what I could do to fix it? Cuz it is really bugging me. It also doesn't have to do with the usb cord either, since i have tried multiple. I don't know about the computer, but the Ally drivers never worked to install anyways. If anyone knows what to do, please write back a response :D

    Doesn't matter any more because I just used airdroid and it worked perfectly
     

    Advertisement

Tags:

Share This Page

Loading...