1. Download our Official Android App: Forums for Android!

Support "USB Debugging, "Charging Only," etc. no longer displaying in my notification bar??

Discussion in 'Android Devices' started by Sprockethead, Jul 18, 2010.

  1. Sprockethead

    Sprockethead Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    291
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    291
    13
    38
    What did I do? What should I do?

    Is there a setting somewhere that I flipped? Or has my perfect setup gone awry?

    Any suggestions are appreciated.
     

    Advertisement

  2. jamesdean

    jamesdean Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    633
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    633
    80
    78
    Are other notifications showing?
     
  3. IOWA

    IOWA Mr. Logic Pants
    Rank:
    None
    Points:
    433
    Posts:
    8,853
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    8,853
    2,370
    433
    Network Admin
    Chicago
    Na, just reboot and it'll be fine.
     
  4. sikclown

    sikclown Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,910
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    1,910
    965
    213
    Male
    Business Owner
    New Orleans, LA
    Go to Menu then Settings then Connect to PC and make sure Ask Me is checked off
     
    EarlyMon likes this.
  5. Tyzing

    Tyzing Member
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    42
    2
    16
    Sikclown FTW...
     
  6. Sprockethead

    Sprockethead Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    291
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    291
    13
    38
    Thanks for the answers. It is working for me at work now, which means that I either had a bad cord at home, or I just needed to restart the thing. One of the two.
     
  7. KennethQ

    KennethQ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    3
    0
    5
    I am also having this problem.When I hook my Android up to my Laptop via the USB cable,it charges but that is all nothing pops up on the screen-its very frustrating and I would appreciate if someone could walk me through resolving this please as I am not too internet savy-thanks
     
  8. Sprockethead

    Sprockethead Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    291
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    291
    13
    38
    Pull the battery out and put it back in. If that doesn't fix it, then I believe you have a bad USB cord. Try a new one, if possible.
     
    KennethQ likes this.
  9. KennethQ

    KennethQ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    3
    0
    5
    Still no joy!Aggggggh!!The USB cable seems to be working OK,I have downloaded the files needed to recognise the cell phone but still it will not sync.Why?????Please please help,this phone is useless to me otherwise
     
  10. IrishPilot

    IrishPilot Member
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    49
    1
    16
    I am having this exact issue today. Just started, and none of the above has resolved it.
     
  11. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    this makes about 10 people I have seen this from in less than a week. scary.

    hope it doesn't happen to me, and I hope we can find resolution for you guys
     
  12. IrishPilot

    IrishPilot Member
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    49
    1
    16
    Went to my local sprint store to have it looked at. They suggested a reformat, which I gave a shot (even though I was extremely hesitant). So now here I sit with an EVO with none of the apps etc that I had and a default layout.

    I shudder to think of all the time lost that I had put into my phone (layout etc.) Now to figure out how to get my payware apps back on. Hopefully when I head back to the store they either fix or replace it. :(
     
  13. IrishPilot

    IrishPilot Member
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    49
    1
    16
    For those who may stumble on this thread, my problem turned out to be a bad USB jack on the phone. Im now on Evo #2.
     
    EarlyMon likes this.
  14. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    thank you for updating us. mine was doing this yesterday but went away today. very odd. i will watch it closely
     
  15. EarlyMon

    EarlyMon The PearlyMon
    Rank:
     #1
    Points:
    5,218
    Posts:
    57,632
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,632
    70,424
    5,218
    New Mexico, USA
    OK, too little and too late for some, maybe in time for others - don't ever lose your stuff with a naked reboot.

    http://androidforums.com/evo-4g-support-troubleshooting/141369-how-fix-froyo.html

    And yes, it's an older thread - but - things still get tangled in updates, they always will until they change their update strategy, and bookmarking that thread is a good idea - or - just look for its link in the sticky thread at the top of this sub-forum.

    When your phone gets really loopy after one, and working things stop working, try the advice in that thread: backup / reset / restore+check your new config.
     
  16. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Early..it does nothing to fix this issue (at least in my case id didn't) I had the same thought...this issue is very similar and comes after a recent OTA but I HAVE NOT performed the update. I worry it may actually be something wrong with the cable (I have 4 so you know what I will be trying tonight) or the port.

    I have noticed that the issue only occurs on my phone when in the car. When I hook up to a pc (different cable btw) I can still get to the menu to choose connection type...but when I am in the car it automatically changes to usb connection. all sd card content is blocked off :mad:
     
    EarlyMon likes this.
  17. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    update...

    it isn't the cable. confirmed it only happens in the car. the phone goes into usb mode and the sd card is not accessible

    new market keeps reinstalling itself

    when connected to power in either of our cars, with any of my multiple usb cables the phone goes into usb mode, can not change it, and nothing on the sd card is accessible :(

    it appears that this only occurs when in the car. when connected to a computer I still have the option to change the connection mode.

    I didn't start having the issue until the new market installed. I un install market updates and I can see my sd storage music etc then by the time I start to play a song the new market is there again and sd storage is unavailable :(

    it's done this on any kernel/rom I try.

    I am thinking it's either an issue associated to the new version of the market...or a bad usb port
     
  18. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Appears that the app "doubletwist" was activating usb mode in my case. Uninstalled doubletwist and everything is working as it should again.
     
    EarlyMon likes this.
Tags:

Share This Page

Loading...