1. Are you ready for the Galaxy S20? Here is everything we know so far!

USB Device Not Recognized

Discussion in 'Android Lounge' started by gavadian26, Aug 14, 2012.

  1. gavadian26

    gavadian26 Lurker
    Thread Starter

    Ok, so here's what happened, first off I have a Samsung Galaxy S2 LTE on Rogers network, running 4.0.4, my phone died on me one night, so instead of plugging it into the wall charger, I plugged it into the usb on my pc, the phone turned on and went into ODIN mode, I rebooted it, and everything was fine, but now when I plug it into the usb on my pc, its shows up as unknown device, I have tried, three different computers, uninstalled kies, and have also reformatted my phone, all to no avail, please help!
     


  2. Alsaces Daddy

    Alsaces Daddy Android Expert

    Have you reinstalled the phone's drivers?
     
  3. Mayhem

    Mayhem Android Expert

    Might also need to use USBDeview to remove the device from your Windows system's registry before plugging it back in.
     
  4. jefboyardee

    jefboyardee Extreme Android User

    My favorite stupid question, which I’m only asking because it’s happened to me:

    Have you tried a different USB cable?

    Some, apparently, connect the charging pins but not the data pins; others are just plain intermittent.
     
  5. gavadian26

    gavadian26 Lurker
    Thread Starter

    yes I have uninstalled all Drivers, tried it on three computers, one of which has never had kies installed on it before, and have also tried two different cables.
     
Loading...
Similar Threads - USB Device Recognized
  1. sasygoll
    Replies:
    0
    Views:
    111
  2. chiques
    Replies:
    2
    Views:
    201
  3. King Mustard
    Replies:
    6
    Views:
    5,382
  4. flippindocks
    Replies:
    37
    Views:
    1,504
  5. NigelMontezuma
    Replies:
    1
    Views:
    274
  6. Sumit Mourya
    Replies:
    0
    Views:
    666
  7. mplayervj
    Replies:
    1
    Views:
    419
  8. oldun
    Replies:
    3
    Views:
    328
  9. kenak
    Replies:
    7
    Views:
    2,185
  10. Mussharraf Hossen Shoikot
    Replies:
    0
    Views:
    236

Share This Page

Loading...