1. Download our Official Android App: Forums for Android!

Support USB & General Phone Issues

Discussion in 'Android Devices' started by WillKruse, Jun 27, 2010.

  1. WillKruse

    WillKruse Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    2
    0
    5
    So my problem is that sometime mounting the SD card does not work.

    I have the stock mSD card and have never removed it. My problem is that sometimes when I "mount" the card to the computer it doesn't actually mount and I can't access it from windows(I use XP), additionally when I try to play a music file from the phone's player it will play while the card is "mounted". To me, this says that the issue is with the phone not properly mounting because I know when the card is mounted you can't access files on the mSD card. Anyone have this problem and fixed it? My only known fix is to power on and off the phone which leads me to my next issue. The phone will power off regularly but will not power back on unless I remove the battery and put it back in. This is a PITA as I have a not so easily removed case... My phone is NOT rooted and I haven't tampered with any custom ROMs or anything like that.

    Any ideas or suggestions????

    Thanks
     

    Advertisement

  2. Braaainz

    Braaainz Android Enthusiast
    Rank:
     #411
    Points:
    53
    Posts:
    348
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    348
    85
    53
    Try and power the phone back on when it is NOT plugged in. For whatever reason, the Evo doesn't like powering up when plugged in with cheap usb cables (I haven't had the problem with the USB cable that came with the phone).

    Go to SETTINGS>SD & PHONE STORAGE>UNMOUNT SD CARD. Then power off your phone, remove the battery, remove the SD card, put the SD card back in, put the battery back in, and powerup.

    That should fix your problem.
     
    WillKruse likes this.
  3. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    I think i remember reading somewhere that the phone doesnt work too well with XP, maybe you need extra drivers?
     
  4. WillKruse

    WillKruse Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    2
    0
    5
    Well I tried Braainz suggestion and it worked well. The problem has been intermittent and hopefully it won't occur again.
     
Tags:

Share This Page

Loading...