1. Download our Official Android App: Forums for Android!

Support usb/mass storage with galaxy S and macbook pro not appearing

Discussion in 'Android Devices' started by garyliving, Nov 20, 2010.

  1. garyliving

    garyliving Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 19, 2010

    Nov 19, 2010
    4
    0
    5
    I have seen the threads: I have debugged usb..I have selected mass storage..(I have tried the optional 'ask when connected'). I have tried to manually mount the drive in disk utility but it does not appear there either.
    I have not installed KIES: it does not seem worth the trouble for a Mac ..the software is not even mac-compatible i believe?
    But i would like to update to froyo 2.2 so how to do that on a mac!!?? Should I scrap anything and everything of Samsung software? Any threads for a novice on how to do that? Is it necessary to 'root' thereby canceling the warranty....flashing the ROM downloading more software and other complicated things.....
    well..lots to consider!
     

    Advertisement

Share This Page

Loading...