1. Check out our companion app, Forums for Android! Download from Google Play

Root USB mount does not work anymore.

Discussion in 'Android Devices' started by Jimmarn, Jan 25, 2010.

  1. Jimmarn

    Jimmarn New Member
    Thread Starter

    Jun 15, 2009
    Ok, I have a problem....... I was going to update the phone with the update found here:
    [Rom] [32A] Android 2.0.1 - 2.1 [23RD JAN] Eclair GenX - xda-developers
    Already has the Jan 15th release installed, so I downloaded the newest ROM, Jan 23rd update that has a few fixes. Was about to do the normal stuff, but when I was going to connect the phone to the computer, the mount USB thing doesn't show, so I tried the recovery menu, and mount it through that, still doesn't work, but the phone charges! . . .

    Anyone who knows what the problem may be? Before I went on asking here now, I checked some google and there was one saying go to settings and do Factory reset. THAT did not work, the boot screen just starts over and over... I guess my phone is bricked!? :S I'll try to get into recovery and restore the nand backup that's on the SD card. Thank god thats there...

    And btw, using fastboot to get to recovery through cmd on the computer worked.
    ok, so I've restored the phone with a backup I made before, still can't access the SD card... And I don't have any other device than the phone itself to connect it to the pc... Or else i'd try to use a older nand backup i have on my pc, or just put the update files there manually and update it and see if it'd work on the 23rd release.
    USB Debugging is turned on.


  2. eminn3m

    eminn3m New Member

    Jul 16, 2011
    Having the exact issue as you. Did you ever figure this out?

Share This Page