1. Check out our app, Forums for Android! Download and leave feedback here!

usb not conecting

Discussion in 'Android Devices' started by LABRAT, Nov 2, 2009.

  1. LABRAT

    LABRAT Well-Known Member
    Thread Starter
    56

    Oct 28, 2009
    120
    4
    56
    Burnley UK
    over the weekend my usb conection to my laptop has stopped working.

    it still charges but i dont get the notification that usb is conected or the option to mount the phone. meaning i can swap files with the laptop.

    im using the usb cable that came with the phone.

    is there a setting i may have allterd by mistake that could cause this to happen?
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,986
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Have you tried rebooting the handset? Occasionally the 'PC Synchronisation' service will stop working. IF that doesn't work, check that "USB debugging" is enabled in Settings - Applications - Devlopment.
     
  3. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
    If the above doesn't work , Have you tried a Factory reset? :)
     
  4. LABRAT

    LABRAT Well-Known Member
    Thread Starter
    56

    Oct 28, 2009
    120
    4
    56
    Burnley UK
    cheers for replys.. ive tried rebooting andchecking that the debug on usb option was checked.. that didint work.

    so now ive done a factory reset...just waiting for phone to restart

    nope.. still no joy
     
  5. LABRAT

    LABRAT Well-Known Member
    Thread Starter
    56

    Oct 28, 2009
    120
    4
    56
    Burnley UK
    UPDATE

    usb conection is now working again..

    i did in this order..

    rebooted the device ......no change
    took out the mem card turned hero on then off and reinserted the mem card....no change
    did a factory reset....no change.

    so slightly miffed i left it plugged in to the usb so it charged while i reinstalled my apps and set up the home page and bookmarks how i want.. then did some non hero stuff on the laptop.. noticed after a while the amber charging light had gone green (full charge) so i unplugged it.

    just for the hell of it i then plugged it back in and the usb sync noticication imidiatly popped up at the top of the hero screen.

    its worked perfectly since.

    not sure if the above steps fixed it, or if the thing is just flaky and will continue to work, and not work sporadically..

    time will tell i guess
     
Tags:

Share This Page

Loading...