1. Are you ready for the Galaxy S20? Here is everything we know so far!

USB not recognized, SD card removed and more

Discussion in 'Android Devices' started by crhopkins, Feb 5, 2011.

  1. crhopkins

    crhopkins Newbie
    Thread Starter

    Hey Guys, i'd like to thank everyone who takes the time to read this post. ill try to stick to basics and give as much pertinent information as possible.

    First off, Yes, i have the HTC EVO, rooted... sort of
    Everything works fine, 3g, text, email, call, internet, but when i plug my phone into the computer via usb (using windows 7)... nothing, it wont recognize it as anything. (tried different usb cable, different computer, still nothing) phone will not display the menu for usb charging/sd card mount/ htc sync. Also downloaded the adb drivers for x64 windows 7... windows just fails to intall them. I downloaded htc sync, doesnt recognize the phone either, neither does unrEVOked.
    At one point i had these drivers pop up... QUALCOMM <about 4 of them> none of them seemed to do anything though, and soon later they just dissapeared.
    I also downloaded PDAnet, because someone told me that the program would install the adb drivers, it didnt even recognize the phone.

    Phone will NOT charge unless its OFF (even through an ac adapter).

    Secondly when i boot the phone it will say "sd card removed" the card works fine through a card reader on the computer, even tried different sd card and same error message showed. (sd card is 32gb 2 class)

    I was trying to flash from 2.1 custom rom, baked snack to custom rom 2.2 mikfroyo. This is when the problem first started, to in an attemp to fix it, i flashed pc36img, (to try it again) when i went into recovery mode on my evo and then opened recovery-windows on my computer, it would just close. then i went thru on command prompt to kill server and try to it again. it said "waiting on device" i waited... nothing happened. so i went into fastboot (holding up and power on the phone) and then cmd to sdk-windows/tools and tried this : fastboot oem enable qxdm0, it said, "waiting on device"... so i went thru the terminal emulator on sdk, typed in SU - and said "file access denied" - i assume i killed the root by flashing my phone to pc36img...

    so now im in a situation that i havent found online.

    any help in this situation would be great, even a " go to sprint and tell them to fix it " would be helpful since this is about how i feel at this point. but will they say, "F*** you, you voided the warranty" ? What about saying the phone was lost and asking for a new one, then selling the evo back to sprint through their buyback program? or even selling the old one on ebay, with bad esn. i read alittle bit about how to zero out the esn, and since evo's with clear esn's are selling upwards of 300, that sounds like a nice idea. since i'll being paying asurion 100 bucks for a replacement.

    Also, i tried to udate the firmware via the settings menu on the phone, and it says im up to date. but im not. i havent updated the phone since i first got it in july of 2010 (besides the flash from baked snack to mikfroyo - which i erased by going to pc36img)

    1. Download the Forums for Android™ app!


  2. Mr. Ed

    Mr. Ed Extreme Android User

    can you verify that s-on is displayed at the top of the bootloader/hboot screen. (volume down while powering on the device)

    honestly...if it's at s-on

    what is actually on the phone now rom wise? is a stock or stock looking rom for that matter?

    it honestly sounds like the usb port has gone bad or is getting there. If the phone has s-on and you can factory reset to a point that it looks stock, remove all your apps and such then I would take it in to a sprint repair center and show the usb port. Have you tried loading the pc36img to the sd card via a reader and running it from fastboot?

    if the usb port is broken that fix/replacement is covered under warranty...you should not have to pay your deductible

    I highly doubt your rom issues caused this though it is possible. sounds more like a usb port issue though.
  3. crhopkins

    crhopkins Newbie
    Thread Starter

    yep i just checked, s-on

    the thing about the usb port though, it still charges while the phone is off, i mean if it didnt charge at all i would agree that maybe the usb port is bad.

    yes, i did run pc36img from fastboot, thats what killed my root.

    in the hboot screen it reads:

    Supersonic EVT2-3 SHIP S-ON
    HBOOT - 0.79.00
    MICROP - 041f
    TOUCH PANEL - AMTEL224_16ab
    RADIO -
    Apr 14 2010, 15:41:34

    wait, no i ran pc36img from hboot... is that the same thing?
  4. crhopkins

    crhopkins Newbie
    Thread Starter

    second thought, if i have no root, and everything looks stock to average joe, i think ill swing by sprint today and see if they will get me a new phone due to broken usb port... i see a lot of people on the net saying they have had or are experiencing usb malfunctions. thanks
  5. crhopkins

    crhopkins Newbie
    Thread Starter

    hey guys, so i guess i lost my phone, i put in a claim to asurion, ill pay the 100 deductible and they will send me a new phone... guess it all works out. such a sucky situation though
  6. Texrands

    Texrands Lurker

    Similar situation here but haven't lost my phone..can use phone but.SD not recognized,did upgrade driver for USB with no change. When I try to use recovery it freezes...not sure next option...would unroot and take it back to stock if need be...someone just tell me how!
  7. argedion

    argedion The TechnoFrog

    Have you tried another card? also this issue will get more response in the all things root section. you can read the guide in my sig (Dummies) there is an unrooting section in there. I'm thinking you have a card problem though.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page