1. Are you ready for the Galaxy S20? Here is everything we know so far!

USB Problems

Discussion in 'Android Devices' started by Red-Kop, May 20, 2011.

  1. Red-Kop

    Red-Kop Lurker
    Thread Starter

    Hi,

    I am having some problems with my new Xperia Play.

    Basically, when I connect the phone in Media Transfer Mode the Memory Card shows up as blank in Windows.

    I can create a folder or transfer a file to it 'blind' but this then dissapears.

    It was working fine, but then this happened.

    If I connect is mass storage mode or take the memory card out and use it in PC it works fine, everything is there. The memory card works fine in the phone also in terms of the data on it.

    Just the 'media transfer mode' that is acting strange. The phone shows up in windows, as does the memory card, but blank!

    Windows 7.

    Any ideas?

    Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. DeadlyDazza

    DeadlyDazza Well-Known Member

    Connect in mass storage mode then!
     
  3. dewalist

    dewalist Android Enthusiast

    Have you read the manual about what "media transfer mode" is? I've never used it, so I don't know for sure, but I thought it made your device function more like a media streaming device - you can't just copy files to/from, you would need a media streaming app and point it to your phone. If you need to move files around, definitely stay with mass storage mode.
     

Sony Ericsson Xperia Play Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...