1. Download our Official Android App: Forums for Android!

Support USB Tethering lost after factory reset.

Discussion in 'Android Devices' started by DaveG123, Dec 14, 2012.

  1. DaveG123

    DaveG123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 14, 2012

    Dec 14, 2012
    1
    0
    5
    Hi,

    I have a Samsung Galaxy Ace plus (I think), GT-S7500 running Android version 2.3.6.

    I bought it about six months ago and had been using it successfully USB tethered to my Compaq 1000 notebook running Ubuntu to provide the internet access via 3G or local wifi. The notebook's own wifi stopped working a while ago.

    I was pleasantly surprised how straight forward it was requiring no extra software or change of settings on the notebook. I just turned USB tethering on on the phone and it worked allowing me to connect to the the internet via the phone's wifi or 3G connection.

    Anyway, everything continued to work fine until earlier this week. I had two google accounts linked to it (one gmail and one googlemail) and wanted to remove one and the only way to do this I was told by the phone was to perform a factory reset. I also felt the phone had become too cluttered with downloaded apps and pictures etc so I thought we'll do a factory reset and have a fresh start.

    Having done the factory reset the USB tethering no longer works but everything else seems fine. I can still turn it on and I get the blue USB icon at the top of the bar but the computer no longer sees the connection. I've also tried it on my Mac laptop and have the same problem.

    Does anyone know what I need to do to get it working again?

    Regards and thanks,

    Dave.
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,616
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,616
    22,095
    3,118
    Male
    Next to you
    Hi Dave and welcome to AF!!

    I moved your thread here so others may see it and help you out with your issue:)
     

Share This Page

Loading...