May 12, 2011
I have been trying to connect the Gio to the USB for a day or so now. Downloaded the newest Kies, Uninstaled cleaned registry and reinstalled got nothing still, i have been trying to run the program as admin, or run in all compatibility modes with no luck. I have go to the superoneclick and tried to install the drivers from that package manually (tell windows which drivers to use) no luck. In every step i have tried with debug on and off, reboot machine and phone. So i am lost so far.

Edit: Android SDK Development
After trying multiple times with the Kies, i downloaded and installed the SDK. I have also tried three different cables, and 3 different computers. Still works with the Galaxy S.

Computer is Win 7 Pro 64bit. Going to put the pregnant wife down for a nap to give you guys some time to think on this one.

Perhaps an Issue is that the phone never prompts me to select the USB mode, like the Galaxy does?

Thanks in advance.
We have 2 galaxy gio's and the other phone has same kind of issues. It can be connected to the computer via usb and it shows as an external device but Kies does not recognise it at all. Well look into this problem and ill let you know if we can fix it.