1. Check out our companion app, Forums for Android! Download from Google Play

Support Using 4G slows down my EVO!

Discussion in 'Android Devices' started by Soufjerzz, Sep 3, 2010.

  1. Soufjerzz

    Soufjerzz Well-Known Member
    Thread Starter
    36

    Dec 11, 2009
    63
    6
    36
    When ever I connect to a 4G network my phone slows down tremendously. Is anyone else experiencing this. Is there a fix?
     

    Advertisement

  2. eieio

    eieio Well-Known Member
    213

    Apr 6, 2010
    1,065
    823
    213
    Going where others are afraid to
    Bat Cave
    Don't use 4G?
     
  3. BlackDave

    BlackDave Well-Known Member
    16

    Jul 29, 2010
    49
    4
    16
    But this phone is all about 4G, isn't it
     
  4. hayaboosa1300

    hayaboosa1300 Active Member
    18

    Jun 8, 2010
    34
    12
    18
    when i have around 60 or 70 hours uptime on my fone
    it REALLY REALLY is unusable on 4g mode.
    even when I turn 4g off, it will stutter bad.
    now after a restart, all is well.
    there are sometimes where if i have weak 4g
    the radio uses quite a bit more processing power thus
    stuttering my fone.
     
  5. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    I noticed the same thing when I used 4G, but then again I think it's in its test phase now (in NYC).
     
  6. Soufjerzz

    Soufjerzz Well-Known Member
    Thread Starter
    36

    Dec 11, 2009
    63
    6
    36
    So should I reset my phone?
     
  7. Babbit

    Babbit Well-Known Member
    16

    Jun 27, 2010
    81
    5
    16
    Unlike 3g or WiFi, 4g takes quite a bit of processing power. Snapdragon is probably the minimum processor you can use with it. That means if you are doing anything else that uses the CPU other than web browsing, it can slow your phone down. Your best bet is to just not use 4g unless you really need the speed.
     
  8. redDKtie

    redDKtie Member
    35

    Sep 23, 2010
    10
    0
    35
    I ws having issules with my EVO slowing down bad. So I started this thread:

    androidforums.com/evo-4g-support-troubleshooting/189527-evo-running-slow.html

    Turns out I would get bad lag, you guessed it, when I activate 4g. I see now that its a common problem. And I think that makes me more upset.

    So HTC makes the first 4g capable phone, and gives it barely enough power to handle it? I have an idea. Let's make a car with a tow package, but give it a 2 stroke engine. Let's build a rocket to go to the moon, but give it only enough power to get there, we dont need water or oxygen or temperature control for our astronauts.

    Why even bother including a feature on a phone if you know its going to cause significant lag in user input. When my touch keyboard is 2-3 words behind my fingers because I want to use a basic feature on my phone, something is seriously wrong.

    The real shame? I loved me phone for the first month or so. Even when all this was happening. But now I just want an iPhone. Blasphemy I know. But if this is the kind of crap I have to deal with from HTC, its not worth it. I'm not mad because of the actual effect this is going to have in day to day use. I can live without 4g. But dont use it as a major selling point for the whole essence of a product if it renders it useless.

    Angry Face.
     
  9. Barats

    Barats Well-Known Member
    63

    Jun 7, 2010
    470
    37
    63
    Male
    Greeeeat. So we pay $10 extra a month for what????

    I mean we pay even if we do not use or are anywhere near 4G and then when we do use it, our phone slows to a hault.

    Freaking rip off.
     
  10. woofermazing

    woofermazing Well-Known Member
    43

    May 15, 2010
    177
    42
    43
    It has nothing to do with the Snapdragon processor, this is a bug in the OS that appeared after the last update.

    If you install alogcat, you will see some wimax errors popping up every few seconds. The phone is trying to make a loopback but fails. It only happens if you turn 4g on and then either turn it off or lose signal. After that, the only way to get rid of the error is to reboot the phone. I definitely noticed a major slowdown after I had left a 4g area. Hopefully it gets fixed soon.
     
  11. redDKtie

    redDKtie Member
    35

    Sep 23, 2010
    10
    0
    35

    I really really REEEALLY hope thats the case. At least then I don't have to blame HTC. I really like their phones.
     
  12. redDKtie

    redDKtie Member
    35

    Sep 23, 2010
    10
    0
    35
    4g is on... phone is working fine now... WTF... im afraid to turn it off

    UPDATE: well... 4g is still on. Has been all weekend. Still no lag. I have noticed a few times when I was at home, a place where I get great 4g reception, my phone would run on 3g automatically.
    Can someone explain this?
     
  13. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    I recently got 4G in my area (Riverside, CA) and for the first time was able to run my EVO on the 4G network. I was so excited when I saw the 4G icon, but turns out I got the same lag as everyone else on here. I read in other posts that updating the profile helps fix this lag but after a while it comes back and you need to update again. I have yet to test this out and see if it works. So I will get back to you guys on that.
    Another possible cause that comes to my head is because I rooted my EVO.
    Not sure if that plays any role in this.
     
  14. Palmetto Fellow

    Palmetto Fellow Well-Known Member
    183

    Sep 24, 2010
    2,022
    323
    183
    SC
    I too have noticed better performance after a reboot. I asked if the OS was deteriorating over time, but someone told me this isn't the case.
     
  15. AppointedSole

    AppointedSole Member
    6

    Jun 12, 2010
    6
    1
    6
    Before I rooted my EVO, I had the 4G lag. The lag was still very much present after rooting it. Bummer.
     
  16. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    Ok so I guess it's not because it's rooted.
    Let me ask you guys this...are you guys in an area where 4G is official?
    It might just be that since they are still trying to fix a few things and that may be the cause of it.
     
  17. jynx

    jynx Well-Known Member
    18

    Nov 27, 2010
    70
    10
    18
    Male
    My phone slows down when connected to a 4g network. after you click an app it takes a couple of seconds to open. scrolling between screens is laggy too. I am in an official 4g area too (NYC)
     
  18. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    Have you upated your profile?
    try that.
    Also, when you turn on your 4G turn it on from Settings>Wireless & networks>4G.
    Hopefully the lag gets fixed.
     
  19. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    Okay so I'm not sure which one fixed it, but my 4G isn't messing up my phone. Some users say that poor connection to 4G causes the lag, but I have poor strength right now and my EVO is running smoothly (like normal).
    I updated my profile and PRL. So in my opinion, try updating everything. If that doesn't work, like I mentioned earlier, when you activate 4G, activate through Settings rather than using the widget.
    Hope everything works like it's supposed to for you guys!
     
  20. AppointedSole

    AppointedSole Member
    6

    Jun 12, 2010
    6
    1
    6
    I'm not in a "announced" 4G area, but I do have solid 4G reception.

    Unfortunately, the lag can be so bad at times, I simply shut off 4G. Ironic, huh?
     
  21. Palmetto Fellow

    Palmetto Fellow Well-Known Member
    183

    Sep 24, 2010
    2,022
    323
    183
    SC
    Charlotte received 4G back in 2009. December 10th marks the 1 year anniversary.
     
  22. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    simply update your profile. I am not in an official are either but I also have excellent reception and by updating the lag is gone.
     
  23. sebast1an09

    sebast1an09 Member
    16

    Oct 14, 2010
    16
    1
    16
    Update update update.
     
  24. jynx

    jynx Well-Known Member
    18

    Nov 27, 2010
    70
    10
    18
    Male
    i have only had my phone for about a week now and i see in setting>system updates> then they have a whole bunch of updates (including profile). how often should i update that? should i do any of the other updates? firmware? PRL? Software?

    Also I turn 4g on and off by the settings widget. Why is it better to do it manually? Thanks
     
  25. seymore

    seymore Member
    5

    Nov 4, 2010
    8
    0
    5
    I've had this issue as have others in the forums. Somehow it is related to using the widget to turn on 4g. If you use the settings menu to enable/disable 4g, you should not have the same lag.

    However, my 4g experience is still negative as most web pages don't load completely when browsing on 4g. They hang up somewhere in the middle of loading and I have to stop and refresh. Can't find anyone with a solution for this.
     
Tags:

Share This Page

Loading...