1. Check out our companion app, Forums for Android! Download from Google Play

Using ChompSMS, Default messages app still on in the background

Discussion in 'Android Devices' started by Quazar, Oct 21, 2009.

  1. Quazar

    Quazar Well-Known Member
    Thread Starter
    63

    Oct 14, 2009
    336
    29
    63
    I deselected all notifications in the default messages app, I dont get notifications from the default messages app but whenever I receive a text, advanced task manager free shows that chompSMS and messages are both open!

    How do I stop this from happening?
    Thanks
     

    Advertisement

  2. jimbobmcginty

    jimbobmcginty Well-Known Member
    16

    Oct 7, 2009
    55
    2
    16
    London, UK
    Open Messages -> [menu] -> Settings

    Edit the notifications settings. Et voila.
    Also, Home -> [menu] -> Settings -> Applications

    Find and select Messages, and unset the Default setting.
    Check the chompSMS defaults too, should be default for SMS.
     
  3. Quazar

    Quazar Well-Known Member
    Thread Starter
    63

    Oct 14, 2009
    336
    29
    63
    Hello, I did this for both apps but when I go on the app info, the launch by default part is greyed out on both apps, and says "no defaults set."

    I still get messages starting up in the background when i get a txt, but only chomp notifies me.
     
Tags:

Share This Page

Loading...