1. Are you ready for the Galaxy S20? Here is everything we know so far!

Using Tasker with Unified Remote

Discussion in 'Android Apps & Games' started by bruce73, Aug 13, 2012.

  1. bruce73

    bruce73 Android Enthusiast
    Thread Starter

    I'm trying to figure out a way to use the Unified Remote without eating up the battery. While you can keep the WiFi connection active in the background, it doesn't suspend stand-by the way, say, My Phone Explorer does (the display will dim as usual but not turn off). Can Tasker do this? I haven't found a way.

    Ideally what I'd like is for the phone to go to black when face down but not turn off (I had a remote on my old iPhone that would do that). Is this possible? I tried setting up a profile using Orientation (down) and Display Brightness set to '0', but that only dimmed the screen.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. chanchan05

    chanchan05 The Doctor

    By turn off you mean screen off? My phone runs Unified Remote no problems even if the screen gets turned off. I think it's your device's WiFi sleep policy kicking in that's causing the disconnection.
     
  3. bruce73

    bruce73 Android Enthusiast
    Thread Starter

    No, I'm talking about the display turning off. I can keep the connection alive no problem; I'm just trying to avoid having to go through unlocking my phone all the time when the display times out.
     
  4. chanchan05

    chanchan05 The Doctor

  5. bruce73

    bruce73 Android Enthusiast
    Thread Starter

    Perfect, thanks.

    Are you familiar with Tasker? There is a proximity sensor context (State > Sensor). Is it possible to use that in a profile in conjunction with UR to accomplish the same thing?
     
  6. chanchan05

    chanchan05 The Doctor

    Nope. I don't use tasker. I don't have the need to, YET.
     
  7. bruce73

    bruce73 Android Enthusiast
    Thread Starter

    Well I've checked it out but it doesn't do exactly what I want. It turns off the display just fine, but when it comes back on I'm at my lock screen. That's what I'm trying to avoid.
     
  8. chanchan05

    chanchan05 The Doctor

    Do you have a pattern or Pin lockscreen? those need to be disabled.
     
  9. bruce73

    bruce73 Android Enthusiast
    Thread Starter

    No, but I figured it out. It was GO Locker. Once I disabled that it works... sorta. Still has some kinks hopefully that can be worked out.
     
Loading...

Share This Page

Loading...