1. Check out our companion app, Forums for Android! Download from Google Play

Support Using USB Host on Xoom

Discussion in 'Android Devices' started by gamul1, Jan 19, 2012.

  1. gamul1

    gamul1 Well-Known Member
    Thread Starter

    Apr 24, 2010
    Suburbs of Boston
    I am trying to figure out the full usage of USB host on the Xoom.

    I bought this OTG cable off Amazon initially to try and install the new ICS version of the software. (I ended up getting the OTA this morning so its a moot point now)

    Lots of people in the reviews of that product talk about having used it successfully on their Xoom so I feel pretty good I got the right cable.

    However, I do not seem able to see my USB Flash drive that I plug in. When I plug it in the light on the flash drive lights up indicating it is getting connected.

    But where do I go to see the drive and its contents? I tried using a couple different file browsers like File Manager HD and can not find anything.

    I also tried to follow the instructions for installing ICS by booting int othe recovery menu of Android and selecting to update via USB, but it does not see my USB drive.

    What am I missing here to get this to work? I am not rooted, am I supposed to be?


Share This Page