1. Download our Official Android App: Forums for Android!

Root Using xtrSense 501, cant add contact specific ringtones...

Discussion in 'Android Devices' started by heyjoojoo, Jan 7, 2012.

  1. heyjoojoo

    heyjoojoo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    203
    Joined:
    Jan 23, 2010

    Jan 23, 2010
    203
    1
    56
    I'm trying to add a unique ringtone to text messages that come from a specific user. But for some reason, the default ringtone keeps overriding the one I chose. Any suggestions?

    I receive text messages from the USGS Earthquake Monitoring Center and I want my created "quake alert" mp3 to sound when messages come from them. I already created a contact called "Earthquake Alert" with the matching phone number that sends the text but the default ringtone still sounds when a message is received. What am I doing wrong.
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
    None
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,931
    483
    Do you have these custom ringtones is a folder called /ringtones on your SD card?

    Honestly, I never do custom contact ringtones myself, so it's hard for me to diagnose. Lots of people complain about this on all versions of Android from all manufacturers, from what I have seen, so it's not just an Eris problem.

    What I sometimes wonder is if it is caused by a sync issue with Google contacts. If this contact is a Google contact, try setting up a phone contact - which will not sync - and see if that's more stable.
     
  3. heyjoojoo

    heyjoojoo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    203
    Joined:
    Jan 23, 2010

    Jan 23, 2010
    203
    1
    56
    Yeah, I have my custom ringtones and notifications in ringtones and notification folders... Funny, it used to work fine. I recall reading that it may be a google/facebook issue.
     

Share This Page

Loading...