1. Download our Official Android App: Forums for Android!

Support Variety Of Issues

Discussion in 'Android Devices' started by VegasLakers, Dec 8, 2011.

  1. VegasLakers

    VegasLakers Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    May 13, 2011

    May 13, 2011
    9
    1
    6
    Got the phone and have had some issues with it. Sometimes when I got to websites it will load the site and then say failure to connect to server. Sometimes it will go to the fail page and I will have to click the link again to load the site.

    On my keyboard for whatever reason the keyboard will hit the letter p and I will have to backspace.

    On one forum none of the posts update on the dolphin browser. I have used this site on my Optimus with the dolphin browser and it works fine so not sure what the issue is there.

    I ran antivirus and it says I have high privilege mode, but I'm not rooted and this is a brand new phone so nobody could've rooted it. If that's the problem then how could I fix it?
     

    Advertisement

    GE4G likes this.
  2. StewieGriffin

    StewieGriffin Newbie
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Dec 7, 2011

    Dec 7, 2011
    14
    2
    36
    What AV did you run?
     
  3. VegasLakers

    VegasLakers Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    May 13, 2011

    May 13, 2011
    9
    1
    6
    AVG. I used it on most phones and it's never said it before. These issues are pretty persistent so maybe I got a defective phone or something.
     
  4. Rogobono

    Rogobono Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    27
    1
    16
    I'd just return it and get another
     
  5. jjohnbubby5

    jjohnbubby5 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    253
    Joined:
    Nov 23, 2011

    Nov 23, 2011
    253
    28
    43
    S.W. MI
    i got the same results on mine too, i think its how the phone files are set up. its normal
     

Share This Page

Loading...