1. Are you ready for the Galaxy S20? Here is everything we know so far!

Various problems after cm7.1/gapps install - Please help!

Discussion in 'Android Devices' started by jsteevy, Dec 29, 2011.

  1. jsteevy

    jsteevy Lurker
    Thread Starter

    I had a new nc running 1.3. Used the guide here, option #3:
    http://androidforums.com/nookcolor-all-things-root/352736-how-install-cm7-your-nook-color.html
    (thanks colchiro for all the work you do on this forum)

    Used the files in that guide 7.1 encore and gapps.

    I installed CM7.1 first rebooted then installed gapps and rebooted.

    Here's the errors I keep getting.

    When I start up and continually thereafter I get "Sorry The application Market (process com.android.vending) has stopped unexpectedly. Please try again."

    I also get "Sorry the process android.process.media has stopped unexpectedly. Please try again"

    I also have "problem loading widget" at the top of my device homepage.

    I obviously can't get in to market, just get error #1 if I try.

    I first installed from a kingston card. I read that I should use sandisk. Switched to sandisk and ran through the entire process of option #3 from the instructions and the device looks and acts exactly the same as before.

    Couple of questions. Is there a way to start completely fresh to run through the install process again clean? It doesn't look like I am doing that, since all my changes I made for the first install are they when I run through the install on clockwork again.

    Obviously I need help fixing the market first and foremost, so if anyone can point me in the right direction I would greatly appreciate it.

    Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. colchiro

    colchiro Extreme Android User

    Thanks.

    You didn't format data. The guide says you need to do that when coming from the stock rom.

    Boot off your sdcard again, format data (mounts menu), then go to the advanced menu and fix permissions. Then remove the card and restart. It should be better after that.
     
  3. jsteevy

    jsteevy Lurker
    Thread Starter

    I actually did format the data, or attempt to. It went really fast when I did it, but I think it said it was successful. When I just tried to now format the data it failed. Then I went to fix the permissions and restarted, still same issues. What should I do?
     
  4. colchiro

    colchiro Extreme Android User

    Fast isn't good. It supposed to take a while, like 30 seconds or so.

    Sounds like a problem with your bootable sdcard. Is it version 3.2.0.1? (It'll say when you boot off of it.)

    If it's 3.0.2.8 (or whatever), you can update it here: http://androidforums.com/nookcolor-...ion-3-2-0-1-recovery-sd-card.html#post2807203

    Things like this happen when it's old (created last year) or if you use an out-dated guide to create it.
     
    jsteevy likes this.
  5. jsteevy

    jsteevy Lurker
    Thread Starter

    That was it. It's looking good now. I can finally start enjoying this thing! Thanks again for all your help.
     
  6. colchiro

    colchiro Extreme Android User

    You made it you own it. :D
     
Loading...

Share This Page

Loading...