1. Are you ready for the Galaxy S20? Here is everything we know so far!

Velocity 1.0 Boot Loop Problem

Discussion in 'Android Devices' started by RideZeLitenin, Feb 10, 2011.

  1. RideZeLitenin

    RideZeLitenin Well-Known Member
    Thread Starter

    First thing's first, I should just let you know that I'm a rooting noob and Velocity 1.0 is the very first rom I tried flashing on my ally.

    After flashing it and rebooting, it never got past the startup screen. Ever. I tried holding the SEND + HOME + END buttons after removing/reinserting battery to reboot to recovery mode. Nothing.

    Please Help! All I need is to get to recovery mode!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. kpedx

    kpedx Newbie

    Its send + menu + end for recovery
     
    RideZeLitenin likes this.
  3. ndrew2505

    ndrew2505 Newbie

    might help to try to leave the battery out for a few minutes if you havent already
     
  4. RideZeLitenin

    RideZeLitenin Well-Known Member
    Thread Starter

    Thanks man. My brain is really fried today so that may expain why I got the two mixed up.
    Thanks!
     

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Velocity Boot Loop
  1. kumaranil13k
    Replies:
    1
    Views:
    276
  2. wrgy
    Replies:
    1
    Views:
    222
  3. FANISNOTURNING
    Replies:
    2
    Views:
    373
  4. NoteEight
    Replies:
    9
    Views:
    568
  5. Mandroid038
    Replies:
    1
    Views:
    367
  6. Miiilowo
    Replies:
    0
    Views:
    240
  7. Tom Joney
    Replies:
    4
    Views:
    347
  8. kirann2801
    Replies:
    7
    Views:
    1,016
  9. fath3r
    Replies:
    5
    Views:
    468
  10. VickiB
    Replies:
    9
    Views:
    689

Share This Page

Loading...