1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Verizon] 1st attempt to root VRUAMDK via Odin failed

Discussion in 'Android Devices' started by beowulf7, Jul 31, 2013.

  1. beowulf7

    beowulf7 Android Enthusiast
    Thread Starter

    I tried to root my VZW SGS4 that fortunately came with the older VRUAMDK firmware. I followed these instructions. However when I got into ODIN mode and then opened up Odin 3.07 and connected the USB cable on my Windows 7-64 computer and PDA opened, SCH-I545_MD2_423399_Kernel.tar.md5, it failed. I tried again but this is as far as I got:
    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> SCH-I545_MD2_423399_Kernel.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..

    I was stuck in that ODIN mode, none of the buttons would respond. So I popped out the battery and turned my phone back on normally and everything appears to be OK (and obviously still running VRUAMDK). Did anyone's initial attempt fail? I'm a little afraid to try again. Or maybe I'll update my firmware to VRUAME7 since its root procedure is much simpler. (Yes, I know it's not a full root since I can't install other ROMs ... yet). TIA for any advice you could give.
     


  2. Podivin

    Podivin Android Expert

    This is the method I used for mine.
    http://forum.xda-developers.com/showthread.php?t=2301720

    As with any attempt at rooting (or doing anything even slightly 'dangerous' with your phone) read everything fully and make sure you truly understand what to do BEFORE you start the process.
     
  3. beowulf7

    beowulf7 Android Enthusiast
    Thread Starter

    Thanks for the replies. Yes, I realize the potential of bricking the phone, which I guess could happen if someone strayed even just a hair from the exact instructions. I'll re-attempt using the 2nd method. If that fails, then I'll do the OTA update to ME7 and use the easier method, which I understand would lock my ability to change ROMs, but would at least still give me root.
     
  4. timelord65

    timelord65 Android Enthusiast

  5. beowulf7

    beowulf7 Android Enthusiast
    Thread Starter

    Thanks, those are the instructions I tried to follow (as noted in my original post). But after I got in Odin mode, the COM port (which was #4 for me) did recognize my phone. But when I tried to flash the old (pre-release) firmware, it gave a note saying fail. Then when I exited Odin 3 and relaunched it in Windows, it wouldn't recognize my phone.

    My phone was in the Download mode and it was unresponsive to any buttons. So I unplugged its USB cable and pulled out the battery. I put it back together and the phone rebooted just fine with the stock MDK firmware.

    In the video, it shows the guy enabling USB debugging mode after flashing to the pre-release firmware (around 3:40 into the video). Should I have done it before connecting the USB cable the first time? Maybe he left that out, which caused my pre-release firmware attempt to fail. :thinking:
     
  6. beowulf7

    beowulf7 Android Enthusiast
    Thread Starter

    My 2nd attempt at rooting my phone worked! :cool: The only thing I did differently than my 1st attempt was to use the micro USB cable I have plugged in the back of the computer vs. the front.

    I followed these instructions step-by-step.
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...