1. Check out our app, Forums for Android! Download and leave feedback here!

General Verizon Acknowledges POP3 Mail Being Deleted

Discussion in 'Android Devices' started by Yosef, May 24, 2010.

  1. Yosef

    Yosef Well-Known Member
    Thread Starter
    16

    Jan 18, 2010
    89
    5
    16
    Engineer and Messianic Rabbi
    I just got off the phone with Verizon Tech Support because my POP3 e-mail was being deleted from the mail server. I have the "Delete mail from server" off and I have performed the Factory Reset. The Tech Rep told me that it is a "known issue" and that a software update will be coming out to fix this issue. The Rep did not know when, but it's in the works.
     

    Advertisement

  2. Yoboebirdo

    Yoboebirdo Well-Known Member
    36

    May 3, 2010
    47
    1
    36
    Colorado Springs
    Hmm, that's interesting. I have a 2.1 OTA and i use the mail app to get my Comcast mail and it leaves everything in place on the server. Maybe its your mail server or something? No idea..
     
  3. Yosef

    Yosef Well-Known Member
    Thread Starter
    16

    Jan 18, 2010
    89
    5
    16
    Engineer and Messianic Rabbi
    I have Road Runner and it's deleting email from my server. It's also happening with Yahoo email. Verizon says it affects most POP3 email and a fix is on the way. By the way, I have 2.1 OTA and have also done a factory reset.
     
  4. hklevi

    hklevi Well-Known Member
    16

    Dec 8, 2009
    51
    8
    16
    President, Alamo City LX Modern Mopar USAF SF Re
    San Antonio, TX but mostly in denial
    I don't have the option in my settings to leave on server and after the OTA found out all the email that loaded from my server and I deleted on my phone (thinking it would all be on the server) was GONE. Haven't been able to find true "pop3) settings for yahoo, only IMAP so I didn't know what was goning on until now. Thanks for the insite!
     
  5. ff02a320

    ff02a320 New Member
    5

    Aug 25, 2010
    1
    0
    5
    I set up the K-9 mail application, thinking that it would not delete my e-mail in my inbox on my desktop computer, but it did anyways. I have the k-9 settings to "never delete e-mail from server". I don't know what to do. Help please!!! :thinking:
     
  6. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Some email servers delete mail once they have been downloaded over POP3. They do it to save space on their end and prevent people like me who hoard several thousand emails from hogging valuable resources. You can always check with your email service to see if there is an option to disable it.

    For example, Gmail has this option, but its disabled by default.

    [​IMG]

    Obviously its going to be different for every provider. But double-check that setting this isn't the cause before we go blaming it on the phone. ;)
     
  7. Good of you to report what they told you, Yosef.

    This info should also be posted in the Verizon forum.

    Verizon - Android Forums
     
  8. varkie

    varkie Well-Known Member
    43

    Feb 18, 2010
    327
    43
    43
    Michigan
    I haven't lost any emails from any of my email servers.

    hotmail
    yahoo
    att.yahoo (sbcglobal)
    gmail

    I'm currently on Froyo v32 and have been for the past couple weeks. Prior to that I had a 2.1 rooted phone with no custom ROM. Had no email issues with either.
     
  9. prj

    prj Well-Known Member
    43

    May 26, 2010
    267
    42
    43
    I have verizon email and yahoo email both set up as pop3. No problems at all with mail disappearing from the server check your account settings to make sure that feature is turned off
     
  10. jday

    jday Member
    16

    Mar 19, 2010
    17
    1
    16
    I also use a Roadrunner account for my primary email and have never had anything deleted from the server because I received it on my Eris. I also know for a fact that I usually receive the mail on my Eris before I receive it on my desktop through my Roadrunner connection.
     
  11. I have found that to be true with my RR account as well.

    It's become my default as a result of that.
     
  12. prj

    prj Well-Known Member
    43

    May 26, 2010
    267
    42
    43
    You do have settings

    Mail>menu>more>settings>send & receive

    Then uncheck the box that says delete mail from server.
     

Share This Page

Loading...