1. Download our Official Android App: Forums for Android!

Root [Verizon] Calendar Widget - unwanted info!!!

Discussion in 'Android Devices' started by darlingjill, Mar 11, 2013.

  1. darlingjill

    darlingjill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 11, 2013

    Mar 11, 2013
    2
    0
    5
    Female
    Ohio
    Someone PLEASE help me! My calendar built into the phone, I have selected ONLY "My Calendar." In my actual calendar screen, only my work schedule shows, as I programmed it... on widgets (yes, plural) it is showing Facebook birthdays. I DO NOT need to know EVERYONE'S birthday. I want this information GONE. I just want my widget to tell me the next day that I work, nothing else.

    I have even gone into the Facebook app and disabled birthday notifications. (And, to go even further in depth, I never synced my contacts to Facebook, either. Although, information traveled through my SD card from a Droid RAZR Maxx... Still can't figure out what the issue is, and frankly, I have OCD, and this is absolutely DRIVING ME INSANE!!!!)

    Someone, anyone, please, PLEASE know how to fix this.
     

    Advertisement

  2. JerryAgin

    JerryAgin Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    5
    1
    6
    Open the calendar app. Select the Calendars tab at the top of the screen. Uncheck Facebook. Hit done.
     
    Caveman419 likes this.
  3. darlingjill

    darlingjill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 11, 2013

    Mar 11, 2013
    2
    0
    5
    Female
    Ohio

    Like I said, the only thing I have selected in this particular menu, is "My Calendar." I disabled Facebook, Gmail, and all of that mess, but it's still showing up on my widget. Not on the app, but on the widget.
     
  4. ssj4gogeta2003

    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    May 1, 2012

    May 1, 2012
    22
    0
    15
    You can always try a more aggressive approach. Delete the widget and reboot your phone. When your phone starts up, add the widget to your home screen again.
     
  5. dilpickle

    dilpickle Newbie
    Rank:
     #1,730
    Points:
    16
    Posts:
    16
    Joined:
    May 1, 2013

    May 1, 2013
    16
    6
    16
  6. dilpickle

    dilpickle Newbie
    Rank:
     #1,730
    Points:
    16
    Posts:
    16
    Joined:
    May 1, 2013

    May 1, 2013
    16
    6
    16
  7. Bob Cat

    Bob Cat Careful, They're sharp!!
    Rank:
    None
    Points:
    513
    Posts:
    7,046
    Joined:
    Nov 17, 2010

    Nov 17, 2010
    7,046
    4,288
    513
    Midland's, South Carolina
    Welcome to Android Forums, dilpickle! :)
     

Share This Page

Loading...